Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
I'm not sure exactly what the cause of this problem is, hence the ambiguous title.

I recently moved up from the world of dial up to satellite (if you can call that moving "up"). I first noticed a problem when I tried to open a game called Guild Wars. It would not connect, at all - merely sit at the "Connecting..." splash screen. To make a very long story short, the general response to this problem was that I need to forward ports 80 and 6112. Other users claimed their tech support didn't know what they were talking about, as the game doesn't even use port 80.

However, ignoring all of that, the bottom line is that I tried various solutions: I placed both ports in my port forwarding options and received no different a result than before. I then ensured my firewall and virus protection (Sunbelt free version and AVG free version) were not interfering. They both allowed the game. I went so far as to enable DMZing, yet this even did nothing. I read that it was possible that some ISPs cause games that utilize port 80 to get stuck in a message loop, so I disabled port 80 to try to force port 6112 into use (it never attempted to use port 6112.)

I gave up on this game and tried to play another one: Dawn of War. Unlike Guild Wars, this game uses a wide variety of ports. I can freely join the lobby and see what games are being hosted. However, I can neither direct host nor direct join. I can occasionally join games in the lobby, although I am usually dropped from the game as soon as it is launched. I can freely host a game in the lobby, which people can join. Unfortunately, when the game loads, the other players are dropped. Strangely, one person I play with on a regular basis, by using the lobby, can freely join my games and I can join his with no problems.

I've noticed, in my efforts to resolve this problem, and using this test, that I can not connect to port 6112, even with the port forwarded to my local IP. It also does not work with DMZ enabled. My only result is:

"Sending udp packet from 6112 to 6112
Waited with no reply, make sure udp port 6112 is forwarded."

I am using a Linksys BEFSR41 router, linked with Cat5 cables. My computer is NOT set up as a static IP, although each time I've attempted to resolve this issue, I've noted that my local IP has always been the same: 192.168.1.100. The only other computer in the house shouldn't even come into play, although I have shut down its anti-virus program and firewall, and even turned it off completely, just in case.

No one thus far has had any clue what is going on, and I've tried everything my own research could find out. It would be less frustrating if I actually got different results, but no matter what I change, nothing ever changes.
 

·
Registered
Joined
·
2,752 Posts
The IP address of 192.168.1.100 is an internal private IP address, and is only really used inside your home network (not for the Internet). Your external public IP address is different. In a nutshell, your router handles communication with the two IP addresses.

First off, there is no need to disable port 80. Infact you should keep it enabled, as port 80 is the default port used for web access (HTTP).

Second, let's make sure the ports were forwarded properly. Take a look at these step-by-step instructions from Portforward.com .

You also want to be doubly-sure your Kerio Sunbelt Personal Firewall accepts both incoming and outgoing connections for Guild Wars.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I actually used that exact same resource when I first started experiencing the problem. It's set up, quite literally, exact as it appears on that page, even down to the capitalization of "GWars1/2" in the Application box. The only step I did not follow was setting up my computer as a static IP, although my computer never rotates out of its internal IP of 192.168.1.100.

Disabling port 80 for Guild Wars only was just one of any tests I tired; it's no longer disabled. My Firewall accepts all transmissions from both of the programs I'm having issue with.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top