Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Premium Member
Joined
·
1,615 Posts
hello moldo, welcome....
you might have to fix file associations. To do this, go to folder options I think under view and then go to file types...scroll down to jpeg then there should be a box with "open" in it. highlight it and click edit...it should tell you which app is assigned to open those files...make sure to check both jpegs because I think there is 2 jpegs in the list...

HTH
 

· Premium Member
Joined
·
1,615 Posts
hello moldo...
you will need go to back into the file options, through the folder options and re-associate the file type with the app with wich you want it to open. so, go to view, folder options, then file types...go to the JPEG. and click on Edit. Then under actions click on new and use "open" (no quotes) for action. Click on browse...find a .exe for your favorite image editing tool....ex. for paint look for paint.exe....and double click...it will put it in a box for "use this app. to perform action". When you're done click on ok, and apply changes and reboot and see if it works...

HTH, plese let us know...
 

· Premium Member
Joined
·
1,615 Posts
hello Moldo
I appologize, but I didnt realize that the extension on all .exe's might not show on your PC. When you look for an executable to run your JPEG with, try this path, which is most of the time default path to paint in windows : C:/windows/start menu/programs/accesories and then find paint. If you cant find it in there, you can search for it by just putting in paint or paint.*.* If you cant find it, you might have to install it or use some other program.

HTH.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top