Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
asus- kt600
amd athlon 1700
512 ram
windows xp pro

my current operating system is and xp upgrade which i got from college as a zip file over an original windows 98 install. I bought a serial ata hard drive and just did the disk copy and everything worked great. I have since gotten rid of the other ide hard drive and was running the new one, worked fine. I decided to format the serial drive and start over. I own windows 98 and the xp upgrade that I have used for the past couple of years. I load 98 on it fine. when I do the xp load it goes through the install and when it restarts for the first time, I get the blue screen of death that says to there was a problem and windows will not load, to run chkdsk and scan for viruses. Also says to check the hard drive to make sure it is connected and terminated correctly. I have done all that, checked my bios and confirmed the sata enabled options. I cant get any further except to load back into 98. any suggestions?
 

·
Premium Member
Joined
·
78,002 Posts
you don't have to load 98 first,just run the install on a clean drive and windows will ask you to pop in the 98 disk to verify you are entitled to the h/d.
boot from the xp cd and choose install and let windows do the format when it asks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
dai wrote
boot from the xp cd and choose install and let windows do the format when it asks

is that possible with the executable zip file upgrade? it was a free upgrade from school so i am not sure if i can use it as the install disk.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
already ran thorough scan disk with surface scan. Did not find anything. also ran chkdsk as it recommended. also ran the virus scan. still at a loss
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
yes...i sold the original ide drive because i no longer needed it and my computer was working with the serial drive by itself.
 

·
Registered
Joined
·
6,168 Posts
do you have 1 or 2 sticks of ram? if 2 use 1.......
remove all hardware that is non essential for the install.
give it another try
by the way, what did you use to make certain of no spy/virus infections?
post back
 

·
Registered
Joined
·
19 Posts
Sounds like you need to find the motherboard Sata driver and load in during setup when called for on a floppy pushing "F6" when called for.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #14 ·
when i hit the f6 to install the driver, i havent yet found the right driver that will work. i have the motherboard cd and have been to asus and via websites but dont know which one to use. i have the asus kt600 board. if anyone could let me know what to download that would be great
thanks again
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top