Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I Have p4 comp with

Operating System System Model
Windows XP Professional (build 2600) Enclosure Type: Desktop
Processor a Main Circuit Board b
2.40 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: i845G-W83627
Bus Clock: 133 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 10/13/2004
Drives Memory Modules c,d
80.02 Gigabytes Usable Hard Drive Capacity
63.36 Gigabytes Hard Drive Free Space

TSSTcorp CD/DVDW SH-S182F [CD-ROM drive]

ST380215A [Hard drive] (80.03 GB) -- drive 0, s/n 9QZ1WNCZ, rev 3.AAC, SMART Status: Healthy 760 Megabytes Installed Memory

Slot 'A0' has 512 MB
Slot 'A1' has 256 MB
Local Drive Volumes

c: (NTFS on drive 0) 40.01 GB 31.15 GB free
d: (NTFS on drive 0) 40.01 GB 32.21 GB free

when ever i try to install winxp sp2 it does not start to load sp 2 and it taKES UP EASILY SP1 installation
i tried to update sp1 with sp2 upgrade but gave error that windows key does not match
what could be the problem please advice
 

·
Registered
Joined
·
655 Posts
where are you getting your SP2 file from?
Do you have Windows Installer 3.1 installed?
What about .NET 2.0
Might help :)

btw nice dvd burner
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
sp2 does not install after loading files after restart b ut takes up sp1 and starts to install after loading files checked out with my freinds they sya that the hardware may not be responding with sp2 builtin drivers could it be possible
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top