Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
A while back, I bought a router in order to share the cable Internet connection within my apartment. For weeks, my cousin's computer had been without an Internet connection. After buying the router, I set it up and got the Internet connection up and running on both computers. Since my cousin's computer hadn't been online in weeks, I decided to update his Norton AntiVirus virus definitions.

I ran LiveUpdate, choosing to download and install all of the available updates. Upon completing the download, I started the installation. One of the updates didn't install correctly, but it still prompted me to restart the computer. So, I did. Sadly, it wouldn't boot up afterwards. So, I decided to reformat it. Sure, I could've simply done a system restore from the Windows XP setup disc, but I figured I'd rather start clean with it, since my other roommate (who had moved out a week or so before) had royally screwed up the network settings on our computers in his attempt to get us on a domain (as opposed to a workgroup).

Well, I tried to reformat my cousin's computer, using the normal procedure I'd used countless times before. The process consists of testing the drive with GWSCAN, writing zeroes to the drive with GWSCAN, creating the primary DOS partition with FDISK, then formatting the drive using the FORMAT C: command. After that, I use the Windows XP setup disc to format the partition to NTFS, then install Windows XP.

This past time, though, I only got as far as FDISK before I started to experience some problems. After having created the primary DOS partition, I rebooted and tried to format using the FORMAT C: command. The only result was a "Cannot format a network drive." error message. Eventually, I figured I'd flash the BIOS, just to see if it'd help at all. I did so, and it actually allowed me to FORMAT C: the next time I tried.

Unfortunately, when trying to use the Windows XP setup disc to format the partition to NTFS, it wouldn't allow me to. So, I decided to simply not worry about it, choosing to install Windows XP on the already existing FAT32 partition. It told me that the installation couldn't be completed, since the drive was corrupt.

My next order of business was to clear the CMOS, which I did. Now, I'm having that "Cannot format a network drive." problem again upon using the FORMAT C: command. I'd rather not flash the bios again, unless absolutely necessary.

I think those are all of the details, but I could've left something out. This problem is really bugging me (and my cousin). Despite having received notification that the hard drive is corrupt, countless disk scans have proven otherwise. Also, I tried to reformat my own computer (without writing zeroes first, mind you), and I received the same "Cannot format a network drive." error. I think it's highly unlikely that both hard drives were corrupted at the same time. Could the router have caused this problem?

Oh, and while I'm at it, I'm also having minor problems with my router. Internet surfing goes on without a hitch, but downloading large files doesn't seem to work too well. Transfers halt after only 4 MB or so have been downloaded. I set up the router correctly, and the issue isn't with my Internet connection. If I connect my computer directly to the cable modem, my downloads are fine. If I go through the router, though, things don't go so well.

I'm running Windows XP Professional, by the way.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top