Tech Support Forum banner
Not open for further replies.
1 - 5 of 5 Posts

· Registered
5 Posts
Discussion Starter · #1 · (Edited)
Hi All,
Ok this is gonna be long but I am trying to provide all info that I can up front.

My system is Win XP Ver 2002 SP3, running on an Emachines Model T3120.
The Mother Board is a BioStar K8M800 Micro AM2, the processor is
AMD Athlon 64x2 Dual
Core processor 4400+
2.30GHz, 1.93GB of RAM.

I get the DTX.SDK error message
This toolbar was created using an evaluation version of the DTX SDK.
To remove this message please obtain a DTX SDK license.

and have tried to repair that by using the dissable toolbar and that did not work.
So then I downloaded Easyclean and ran it.
That is when my real problem cropped up. Since I ran that I still have the DTX.SDK error message and now I cannot browse at all in either IE8 or Motzilla current version.

I have done the following,

This is following the IP Config command in a dos window exactly as it appears on the screen;
Connection Specific DNS Suffix: (This is blank)
IP Address :
Subnetmask :
Default Gateway :

This next is in my Network Connections,
Internet Connection Connected
Sent Gateway Computer
124,095,836 106,934

Recieved 1,935,143,392 745,999

I ran the command IPConfig/all and got the following,

Windows IP Configuration
Connection-Specific DNS Suffix :
Description : Via Compatible Fast Ethernet Adapter
Physical Address : 00-E0-4D-8D-6D-4E
DHCH Enabled : Yes
Auto Congif Enabled :Yes
IP Address :
Subnet Mask :
Default Gateway :
DHCP Server :
DNS Server :
Lease Obtained : July 24, 2010 1:25:10 PM
Lease Expires : July 31, 2010 1:25:10 PM

Then I reset the WINSOCK and the TCP IP stack.
Next I rebooted the machine and then did the IP Config/all command again with the following,
IP Config/all
Windows IP Configuration
Host Name :bonnie 330f219
Primary DNS Suffix :
Node Type : Broadcast
IP Routing Enabled : No
Windows Proxy Enabled : No

I have two other PCs running on the modem and router that the above system is on. I have switched the cables around and reset both several times.
Regards all,

So any help much appreciated and TIA.
1 - 5 of 5 Posts
Not open for further replies.