Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
OK, lets start by saying that I am hopeless with computers so please don't feel like you're talking down to me by using the simplest of terms.

I have problems with one desktop which runs Vista and one laptop which runs XP. Both have previously worked but have now gone haywire for some reason.

We'll start with the desktop on which I use a LAN connection. When I try to log onto the internet it's just not connecting at all. When I tried going in through MSN I was getting the error message that my IP address is invalid. I find that highly confusing as it started up and connected fine on Wednesday morning and it was when I got home on Wednesday night that I could not connect. Any suggestions as to what I can try?

Then onto the piece of junk laptop. I am connected directly to the cable modem via a lan connection. I should be able to be wirelessly connected but I can't even link up via lan through the router. My house mate says his works fine. When I try to log on wirelessly or via the router and go through MSN I am getting DNS error and gateway.

Pretty much I am at my wits end.....

Any help at all would be great.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
OK, lets start with the laptop since its online.

UK
Virgin
Pass ( my housemate is the account holder ), but it's not likely to be more than 6mbps
Ntl:250, model no E08C007
Linksys Wireless G 2.4ghz, model no WRT54G ver 7
The connection itself is LAN but we have the wireless router
The wireless encryption was at WPA last time I was able to get on wirelessly
Compaq Presario V6133EU
XP home
Firefox

When I unplug and try to connect wirelessly:

Unable to connect













Firefox can't establish a connection to the server at home.myspace.com.








* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

I am using a cable at the moment which works direct to the modem but not via the router.

My housemate tells me that his laptop is connecting wirelessly with no problems (its not here at the moment for me to try it)

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\User>PING 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:

Reply from 216.109.112.135: bytes=32 time=89ms TTL=55
Reply from 216.109.112.135: bytes=32 time=94ms TTL=55
Reply from 216.109.112.135: bytes=32 time=89ms TTL=55
Reply from 216.109.112.135: bytes=32 time=92ms TTL=55

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 89ms, Maximum = 94ms, Average = 91ms

C:\Documents and Settings\User>PING yahoo.com

Pinging yahoo.com [216.109.112.135] with 32 bytes of data:

Reply from 216.109.112.135: bytes=32 time=100ms TTL=55
Reply from 216.109.112.135: bytes=32 time=89ms TTL=55
Reply from 216.109.112.135: bytes=32 time=91ms TTL=55
Reply from 216.109.112.135: bytes=32 time=90ms TTL=55

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 89ms, Maximum = 100ms, Average = 92ms

C:\Documents and Settings\User>NBTstat -n

Local Area Connection 4:
Node IpAddress: [81.111.202.73] Scope Id: []

No names in cache

Wireless Network Connection 5:
Node IpAddress: [192.168.1.103] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
YOUR-0CDC4F5844<00> UNIQUE Registered
YOUR-0CDC4F5844<20> UNIQUE Registered
MSHOME <00> GROUP Registered
MSHOME <1E> GROUP Registered
MSHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\Documents and Settings\User>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : your-0cdc4f5844
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-9D-94-09
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 81.111.202.73
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Default Gateway . . . . . . . . . : 81.111.200.1
DHCP Server . . . . . . . . . . . : 62.252.192.20
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Disabled
Lease Obtained. . . . . . . . . . : 30 May 2008 12:05:42
Lease Expires . . . . . . . . . . : 06 June 2008 12:05:42

Ethernet adapter Wireless Network Connection 5:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-1A-73-97-B5-F3
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.103
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\User>
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top