Tech Support Forum banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 · (Edited)
The Blue Screen has been plauging me for sometime. I actually have thought "NO, VIRIUS!" and posted a thread in malware virus help http://www.techsupportforum.com/for...y-inconsistent-machine-in-trouble-622904.html. THe first BSOD is small it is centered in the middle of the screen and even after the dump precentage reaching 100% it doesn't self restart. The Second fills the whole screen on startup after 100% dump it restarts the PC. this occurs for anything but a restart as in complete Shut Down!

· OS - Vista/ Windows 7 =Win Home Prem 7
· x86 (32-bit) or x64 = x64
· What was original installed OS on system = Win Home Prem 7/ x64
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer) IT was purchased by HP with no KEY
· Age of system (hardware) = HP Pavilion dv7-4173us 1.5-2/yrs
· Age of OS installation - recent re-installation 3 - 4/weeks

· CPU = AMD Phenom II N950 /2.1GHZ
· Video Card = ATIMOBILITY Radeon HD 4200
· MotherBoard = HP 1442 (Socket S1G4)
· Power Supply = hp smart battery (KS525AA) 6-CELL
Evo6
AC line Online
Battery full time Unknown
Battery Charge % 100 %
Battery State High
Amount of time remaining (sec) Unknown

· System Manufacturer HP Pavilion dv7-4173us
· Exact model number xh112ua
 

Attachments

·
TSF Team Emeritus, Microsoft MVP
Joined
·
7,483 Posts
NOTE: I have severe eye problems. If I do not respond to your postings, please PM another staff member for assistance.

Please don't make the font so big, it's very difficult for me to read.

Shrew Soft Lightweight Filter is having problems. Please uninstall it. If needed, please download a fresh copy for installation (to rule out corruption of the old copy).

No memory dumps are included in the upload. Please do the following:
Upload Dump Files:
NOTE: If using a disk cleaning utility, please stop using it while we are troubleshooting your issues.
Please go to C:\Windows\Minidump and zip up the contents of the folder. Then upload/attach the .zip file with your next post.
Left click on the first minidump file.
Hold down the "Shift" key and left click on the last minidump file.
Right click on the blue highlighted area and select "Send to"
Select "Compressed (zipped) folder" and note where the folder is saved.
Upload that .zip file with your next post.

If you have issues with "Access Denied" errors, try copying the files to your desktop and zipping them up from there. If it still won't let you zip them up, post back for further advice.

If you don't have anything in that folder, please check in C:\Windows for a file named MEMORY.DMP. If you find it, zip it up and upload it to a free file hosting service . I recommend Windows Live SkyDrive - http://skydrive.live.com or another free, file-hosting service. Then post the link to it in your topic so that we can download it.

Then, follow the directions here to set your system for Minidumps (much smaller than the MEMORY.DMP file): Set MiniDump
MSINFO32 shows a STOP 0x24 on 8 Jan 2012
1/8/2012 5:12 PM Windows Error Reporting Fault bucket X64_0x24_Ntfs!NtfsMultipleAsync+a9, type 0
Event Name: BlueScreen
Response: Not available
Cab Id: 0

Problem signature:
P1:
P2:
P3:
P4:
P5:
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Windows\Minidump\010812-24570-01.dmp
C:\Users\R34P3R\AppData\Local\Temp\WER-40263-0.sysdata.xml
C:\Users\R34P3R\AppData\Local\Temp\WERE771.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Kernel_0_0_cab_0c5501c4

Analysis symbol: X64_0x24_Ntfs!NtfsMultipleAsync+a9
Rechecking for solution: 0
Report Id: 010812-24570-01
Report Status: 0
Please run these free diagnostics (particularly the Hard Drive test): Hardware Diags
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
I dont have any dmp left on my Pc. CCleaner is set to erase them. after having checked a few programs and uninstalled shrew I have not had the BSOD. What I am going to do now is leave my machine off for a while as that os when I remember them starting. I have also had trouble with the system running over 90 degrees and shutting down. If this appears to be trouble for you I apologize and understand. please advise if there is another piece of information I can provide you for analysis.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 · (Edited)
sorry for the delay in response. How do you pressume I fix the over heating issue? I have run a few intensive system application sand have not had catastrophic failure. I can try to find a cooling pad rated for machine and clean the vents with caned air? The vpn program Shrew Soft was installed then uninstalled as you directed. I believe the the directions were spot on. I await your response and am eager to repair these issues.
TKs
 

·
TSF - Enthusiast
Joined
·
3,172 Posts
One of the major causes of overheating is thermal greased which was applied to the CPU
We recommend if you have over heating issue, then you should remove and reapply thermal grease compound on your CPU and heatsink
here is a video which shows you how to do that if you feel comfortable enough

How To: Clean Thermal Paste(All CPU/GPU) - YouTube
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #7 ·
I am sorry for the Issues guys. If someone wants to review my other post please do so. If you want to consider this post closed because I have mechanical issues to resolve please do so I will post a new thread if needed. I thank you all for you time and effort. I apologize for the mess.
 

·
TSF Team Emeritus, Microsoft MVP
Joined
·
7,483 Posts
Most laptops respond well to:

1. Blowing out all vents with canned air. Don't use a vacuum or an air compressor as this can damage ports.

2. A cooling pad.

If this doesn't fix the overheating, then you'll looking at laptop disassembly to fix the cooling issues
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #9 ·
am having various BSOD issues still after addressing cooling issues.

I began a tread a few weeks back that stalled while I was able to address the cooling issues. I have now done so and am seeing some improvement in the area. However, I am still experiencing BSOD issues. I am not sure if they are related to hardware damage, cooling, or misc malware.
Please advise as i have attached required documents.

the requested system information is:
· OS - Vista/ Windows 7 =Win Home Prem 7
· x86 (32-bit) or x64 = x64
· What was original installed OS on system = Win Home Prem 7/ x64
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer) IT was purchased by HP with no KEY
· Age of system (hardware) = HP Pavilion dv7-4173us 1.5-2/yrs
· Age of OS installation - recent re-installation 3 - 4/weeks

· CPU = AMD Phenom II N950 /2.1GHZ
· Video Card = ATIMOBILITY Radeon HD 4200
· MotherBoard = HP 1442 (Socket S1G4)
· Power Supply = hp smart battery (KS525AA) 6-CELL
Evo6
AC line Online
Battery full time Unknown
Battery Charge % 100 %
Battery State High
Amount of time remaining (sec) Unknown

· System Manufacturer HP Pavilion dv7-4173us
· Exact model number xh112ua
Attached Files
File Type: zip Windows7_Vista_jcgriff2.zip (1.29 MB, 3 views)
 

Attachments

·
TSF Team Emeritus, Microsoft MVP
Joined
·
7,483 Posts
Shrew Soft VPN software is still having problems.
Did you uninstall it and replace it with a more current copy?
Please uninstall it and leave it uninstalled while we're testing.

Bluetooth device is disabled. Please:
- enable it
- update it's drivers
- then disable again if so desired

You also have an Astrill VPN Adapter. I have to wonder if it's conflicting with the ShrewSoft VPN. Please uninstall this one also. Feel free to reinstall it after we're finished troubleshooting.

Only one memory dump in this upload.
This one blames Accelerometer.sys - which is a component of your HP Mobile Data Protection System. Please uninstall that program and download/install a fresh copy from the HP support website.

BSOD BUGCHECK SUMMARY
Code:
[font=lucida console]
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\012712-39265-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan 27 14:19:18.819 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:17.333
*** WARNING: Unable to verify timestamp for Accelerometer.sys
*** ERROR: Module load completed but symbols could not be loaded for Accelerometer.sys
Probably caused by : memory_corruption
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_STRIDE
Bugcheck code 1000007E
Arguments ffffffff`c0000005 fffff880`00f76f0f fffff880`033a12a8 fffff880`033a0b00
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
  
  [/font]
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #13 · (Edited)
Having trouble finding time to work on this pc sorry for the delay. working on it now will post needed status. please let me know what information you need.

-bluetooth say it has the most up-to-date driver??
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #15 ·
I had to uninstall my os. I just reinstalled after wiping the HDD in case of virus. I hope it was not in my external units. but I have not had any BSOD trouble now in about 15 restart.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top