Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a Vaio 505FX laptop. Just installed Windows XP pro (original os was Win98). Installed eHome brand USB wireless adapter(CompUSA). The device properties indicates that the device is working properly and that it is connected to the linksys router on channel 6 with 46% field strength. The windows device manager also indicates the device working properly. The windows firewall is inactivated.

The network connection manager shows the connection to be active. When try to connect to internet (IE6.0) it returns the message that "server can not be found" and subsequently "Page can not be displayed".

A friend suggested to use Firefox. same result.

Please help !
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Tried that. The ipconfig window launches and within a split second closes (not long enough to perform any action). I may have other problems. this is a old slow laptop that I want to use for just internet.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Cannot connect to internet

Hi johnwill and crazijoe,

The problem is still unresolved. There was an operator error in ececuting the instructions!! My ipconfig file looks just like what "the swammi" posted.

I looked at the ipconfig file on my desktop pc which is using a wired connection. It shows "hsd1.al.comcast.net" as primary dns suffix under Windows IP configuration. This field, in the computer that i am trying to connect, is empty.

In the wireless adapter configuration, Auto configuration IP field contains different IP address than my wired PC. The DNS gateway field is blank.

Thanks for your help so far. I learned a lot about windows quirks.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top