Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
230 Posts
To stop the computer from restarting you need to right click on
My Computer go to properties, Advanced, in Startup and Recovery
select settings, the uncheck the Automatically restart option in
the System failure area and click ok. Your path maybe a little different
in Win2k the above is how to access it in WinXP.

Worked4me
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top