Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hey all,

Got a problem. At work, we are running XP on our machines and an NT server. All work except our laptop (which has a wireless connection AND a lan connection).

The laptop, all of the sudden, stopped connecting to our K: drive, which is where we store all our work. The server can also not see the laptop either.

I've tried subbing the servers IP for it's name in case it was that, and that brought me to a login screen where I enter the name and password...however, it immediately brings me back to that dialog box that keeps my "205.##.##.#/username" in, but erases my password after trying to connect.

This password IS correct and the path I'm using is correct. Any ideas?
 

·
Registered
Joined
·
85 Posts
Are you using Active Directory? Is this computer the member of a domain? If so, try logging in with your domain name, backslash, username then password... (ie- Username: BOBSDOMAIN\bob ). As for your DNS issues, is the laptop using the same DNS server as the wired computers?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 · (Edited)
thigley986 said:
Are you using Active Directory?
No.

Is this computer the member of a domain? If so, try logging in with your domain name, backslash, username then password... (ie- Username: BOBSDOMAIN\bob ).
Yes. However, that login will not work. It only prompts me to enter a password after I try to logon using the servers IP, and not it's name. It will however not accept the password.

As for your DNS issues, is the laptop using the same DNS server as the wired computers?
Yes.

What's odd is that the server can see it's there and on...it has the name in network places but just wont allow it to connect or browse from either side.

EDIT: All I know is that if I type the name that works with every other computer on the network, it will not connect. If I use the IP, it will get passed the 'map to' dialog box but then prompts me for the login/password which wont work. So it can 'connect', but I have no access to the files. Is this a possible server permissions problem?
 

·
Registered
Joined
·
40 Posts
Hi

Have you tried turning off the windows firewall?? or any 3rd party firewalls?

This may be what is stopping the laptop being browsed from the server.
 

·
Registered
Joined
·
282 Posts
Backup the user profiles. Edit your host file and add a static entry which can be found under c:\windows\system32\drivers\etc:

Server IP Server Name
x.x.x.x xxxxxxxx

Disjoin and rejoin the domain, when you do this it may recreate the user profile on the laptops if for some reason the SSID changes which shouldn't

If it still doesn't work edit the lmhost and add the following

Server IP Server Name Name of Domain
x.x.x.x xxxxxxxx #PRE #DOM:xxxxxxx

Does this happen when you use either LAN or wireless?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 · (Edited)
Only in LAN mode I think, but we dont have wireless networking here. Thats for on the road so I cant test it, but it's fine on the road.

I'll look into your solutions...
 

·
Registered
Joined
·
282 Posts
I would try rejoining the domain before doing this and making sure that you have the correct username and password.

browse to c:\windows\system32\drivers\etc

- You will see couple files here. Use notepad to open the host file.
- At the bottom you will see "127.0.0.1 localhost," on the line below add this entry "x.x.x.x" where x is the IP address of the server hit the "TAB" key on your keyboard then type in the servername.
- Save and close the file

Reboot the computer and see if you can access those files on the NT server? If not then try this next step.

browse to c:\windows\system32\drivers\etc

- Use notepad to open lmhost
- At the bottom add this following entry
- x.x.x.x where x is the IP address of the server hit the "TAB" key and type in the server name, hit the "TAB" key again and type in #PRE, hit the "TAB" Key and type in #DOM:xxxxxxx where x is the name of your domain.
- Go to File Save as and save it as lmhost.
- go to c:\windows\system32\drivers\etc and make sure that the lmhost has no extention. To double check go to Tools>Folder Options>View and uncheck Hide extension of known file types.

Reboot and see if you can access the shared directory on the NT server.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top