Tech Support Forum banner

Can access internet, but can't ping modem

11643 Views 7 Replies 2 Participants Last post by  johnwill
I'm in real need of some sound advice - hope someone can help me out!

I've had a solid DSL installation for several years, but yesterday I lost Internet connectivity through my Linksys (54GS) wireless router. After trying to troubleshoot the issue, it turns out that I can get internet connectivity if I use a wired connection directly to my Westell 2100 DSL modem. If I then switch the same cable back from being directly connected to my laptop to the wireless router - no go.

To rule out the wireless router I installed a replacement unit (Netgear) and have the identical results. I've also tried different cat5 cables from the Westell to the wireless routers.

When I connect (hardwire) my laptop to the Westell I get a solid internet connection, but if I ping the Westell (using, which I think is correct?) I get a "Request timed out" message (if I ping a public site, such as Google, I get an uninterrupted round-trip reply) - similarly, if I try to connect using an IE window I can't reach the modem.

If I connect the Netgear wireless router to the Westell and check the router's status, it displays an "Internet Status" of - which is indicative of not being able to obtain an IP address from the modem. The lack of an IP address is also confirmed by the router's "Internet" light showing that a cable is connected, but the router has not yet gotten an Internet address.

My config, both hardware and software, has been static for some time - I can't think of anything that has changed that could cause this issue. {I know, famous last words!]

I've also tried all the obvious power cycling and resets. [Although even after holding in the Westell's reset button for 30 seconds on power-up, the three front-panel lights don't show that the modem is re-syncing/cycling - I can't remember if this is normal or not.]

I don't know if the modem is having hw issues and needs to be replaced, or if it's somethng related to my service (Verizon) - I have not yet contacted VZ because I'm certain that they will tell me that the service is being delivered ok (which it is to the modem).

Any suggestions or advice would be greatly appreciated!


See less See more
Not open for further replies.
1 - 8 of 8 Posts
First, let's see this connected directly to the Westell modem.

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt:

In the command prompt window that opens, type type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.


Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.

If the IP address above is 192.168.1.x, which I suspect it the case, you need to configure the Linksys to have a base address of and it'll connect.

See less See more
Hi John, thanks so much for offering to help.

Here's the results from the IPConfig:

Windows IP Configuration

Host Name . . . . . . . . . . . . : DGF-HP-Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
Physical Address. . . . . . . . . : 00-23-14-76-3A-60
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : Saturday, July 17, 2010 2:02:53 PM
Lease Expires . . . . . . . . . . : Sunday, July 18, 2010 2:02:53 PM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . :
DNS Servers . . . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

[Quick noobie question: is any of this config info inadvisable to post on a public forum?]

I'm not sure if the details confirm your suspicions about the router's address - given the length of time this setup has been working, I'd still be confused why this occured and why the wireless router suddenly needs an IP address mod (as mentioned, I did sub in a second router - both of which have always performed flawlessly). Also, when I'm hardwired to the modem, I've always been able to ping it and get access to the admin pages - I can't do this now.

[Per your recommendation, I saw that the router had a address, so I did change it to ...2.1 - but had exactly the same symptoms as before]

Again, many many thanks for your willingness to help me sort this out.


See less See more
The reason this started happening I would guess is somehow that modem/router got reset to defaults and it was probably in bridged mode before and not acting as a router.

Check the WAN configuration of the Linksys and see if it's configured for a PPPoE connection. If so, my previous guess is probably correct.
Hi John,

Well, I'm back up and running again :grin:

I think that you were exactly correct about the modem reverting back to being in some form of default mode - probably explains why I couldn't ping it directly, but could access public addresses beyond it.

I assume something in the modem died - that's why I couldn't access the admin pages or reset it properly. I bought a replacement DSL modem/wireless router (ActionTec 724) and at first it wouldn't connect to the outside world either. After many hours (including far too many with VZ support) I had DSL connectivity, but still couldn't get an Internet connection, despite everything apparently being correctly configured. What I think was going on was that I had a WAN IP lease expiration issue (not that Verizon or ActionTec support mentioned this even being a possiblility) - after I left the modem alone for a couple of hours it connected perfectly - I'm using it to type this message!

So John, thanks again for being willing to help me out - this is a really great forum specifically because of the willingness of people like you generously sharing knowledge and experience.

See less See more
Glad you got it sorted out.

I know that with my Verizon FiOS, if I want to change the router attached to the ONT, I have to specifically release the WAN IP address or wait for it to timeout. You must have had the same kind of issue. :smile:
Is there a way to explicitly release the WAN IP address? [It would sure beat waiting around for 2 or 3 hours!]
Yep, but you obviously have to have access to whatever is directly connected, in this case a router. You can go into the WAN section and release the IP address. Here's what it looks like for my router, which is doubtless much different than yours.


See less See more
1 - 8 of 8 Posts
Not open for further replies.