Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
440 Posts
Discussion Starter · #1 ·
Connected desktop Dell (10.1.1.1) to Acer laptop (10.1.1.2) Zonealarm friendly, and in static I.P. addresses on TCP/IP properties, but can only access one way from Acer. When mapping from Dell to Acer laptop, finds the Acer, but will not complete. Error msg reads "the specified server cannot do the required task".

I have not specified a server?

I would like the yellow connection cable to talk asynchronously both ways.
 

·
Registered
Joined
·
67 Posts
This post belongs in the networking forum.
On another note is there a hub or switch involved.
Also depending on the answer to my previous question what type of cables do you have? straight through, crossover, or rollover?
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #3 ·
HELLO p3ngu,
Thanx for the reply.
I did copy post on the networking forum too.

Yellow cable used, not sure what you call them. I use blue for ethernet to router only, in another room.

regards,
lucidoobe.
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #7 ·
Hey Riskyone 101,

I have already done this setup, and there is connection verfiable on each computer. However, only the laptop to desktop will data transfer, the reverse, desktop to laptop, will not. I should have asynchronous data transfer either direction.
Mapping a drive desktop to laptop ends up with:

"The specified server cannot do the required task"
 

·
Registered
Joined
·
4,586 Posts
Ok sorry for not getting back earlier, but heres what you can do.

You will need to install IPX protocol on both pc`s, relatively simple, as long as both pc`s are xp windows, Im assuming already they are?

IPX is a network protocol similar to TCP/IP. To add it:

1. Start, Run, Settings, Network Connections, Local Area Network
2. Select Properties
3. Select Install, Protocol, Add
4. Select 'NWlink IPX/SPX/Netbios Compatible Transport Protocol' (Microsoft one)
5. Select OK
6. Select OK again

Once you have installed the protocol, go into properties and make sure the Frame type is
NOT set to auto. You must manually configure frame type on both PCs to be the same, it doesn't matter which (to my knowledge), but Ethernet 802.2 is the standard.

This will work for both pc`s to see other and share information on a network.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top