Tech Support Forum banner
Not open for further replies.
1 - 2 of 2 Posts

· Registered
1 Posts
Discussion Starter · #1 · (Edited)
I know this has been posted before on these forums, but, the fixes posted were unable to fix my system, so I figured I may as well post MY symptoms and see if I can get some advice.

Ok, so, I recently attempted to install SP3 and restarted my computer when prompted to, and when my pc restarted, all seemed to work ok. The "Professional" word on the boot screen was removed, showing that SP3 had been installed. But, when it loaded past the boot screen, the screen went black and restarted automatically. I disabled automatic restart and then received the blue screen error "STOP: c0000135 winsrv was not found"

First, I followed the instructions on the microsoft kb page which told me to boot into recovery console and try the cd c:\$ntservicepackuninstall$\spuninst method. This did not work, for when I enter that it says "Directory was not found." or something of that sort.

I also tried copying the .dll from the C:\Windows\ServicePackFiles\i386 folder to System32 through recovery console using the command COPY C:\Windows\ServicePackFiles\i386\WINSRV.DLL C:\Windows\System32\WINSRV.DLL. When asked to overwrite, I said yes. It copied succesfully, and I still receive the same error. I tried this again, but first deleted the DLL and then copied it fresh so an overwrite was not needed. Still no success.

*EDIT* Reinstalling windows does not seem like an option at the moment, for when i attempt to continue with a windows installation it gives me an error saying that my computer is being shut down to prevent damage. I COULD format through recovery console, but that means I would need to find allllll of the drivers including the correct BIOS drivers ... which is a hassle, but if it's my only option I will use the PC here to find them and throw them on my external drive tomorrow.

Please, if anyone knows something I can do to fix this, it would be greatly appreciated. The only thing I can think of is that one or more .dll's associated with winsrv were also not installed correctly, and it is listing as winsrv was not found because it is the parent of one or more dlls. I may be wrong, but it's the only thing I can think of.

I am in class now, and will be on and off the computer every now and then, but I will bookmark this thread and check back whenever I can. I will print and try any fixes that I haven't tried already when I get home and can access the problem PC.

Thanks in advance,
1 - 2 of 2 Posts
Not open for further replies.