Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #1
Annoying!

In the past two days, suddenly this directory (see above) is appearing at startup every time. It obviously happened when I updated the Dell support gizmo that resides in my system tray, it was giving me messages again and again to update it. I finally gave in and this is the thanks I get.

I looked in the Startup directory in XP's Start: All Programs and it's nothing in there. Just 3 items, none of which could be it. Not sure how to stop this thing from popping up every time I boot.

Any help very appreciated.

Thanks
 

·
Registered
Joined
·
505 Posts
Some use msconfig but I don't!
Start>Run>msconfig>Ok/Startup tab and un-check it>Ok/Reboot

I use CodeStuff Starter to manage my startup programs
Launch the program and un-check any program that you don't want to load/run at startup.
If you later change your mind, replace the check mark.
It's very easy to search within the program too!
Right click on an entry>Search Internet>search engines

Identify and disable start-up programs from running.
CastleCops Startup List
------------------
If you get the zip version of CodeStuff Starter from the author's site it requires no installation!
 

·
Registered
Joined
·
228 Posts
Discussion Starter #4
OK I tried the first one of these recommended by Tosh9i, and looking through every tab I did not find one that appears to be the one causing the Programs: Dell directory popping up. There is one for Dell Quickset but that is for a program that I use and don't want to stop from working on startup.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #6
Is there any point in trying Flatiron's suggestion? I mean, will it just give me a utility just like Tosh9i's that will try to do the same thing?

OK I'm restarting...next message will be after the restart.

Thanks again
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top