Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey all,

Just got my mother board replaced as the old one went dead, so i decided to get a asus p4s800d-x, and when i try and use its onboard lan, it doesnt work :S, and yes i have installed it from the cd, when the internet setup goes on it says cannot etermine how many pci slots there are, so i have no clue...... but i even tried it with a normal ethernet card, and still the same trouble, am running win xp home, at the moment i am on a usb modem which seems to work fine?!¿!?! plz answer quickly :)
thx!
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

Have you loaded your chipset drivers for your mobo / and make sure the version you use is the most recent / check the asus website

if that situtation has been addressed and your mobo drivers are installed then I suggest a bios update / I VEHEMENTELY advise the AFUDOS method for bios updating !! its much more relaible (read your mobo manual)

if you have any questions dont hesitate to ask away / keep us posted on your diagnosis


regards

joe
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top