Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So, I just put together my first rig, I'll post the specs below. But I got her running just fine, installed some basic software, and was off to a clean start when I suddenly BSOD'd. Whatever, it happens, I checked some of the connections and restarted the machine, and after only a moment it BSOD'd again. After that, it refused to start up. Lights and fans all come on, and the machine goes into a constant restart loop. I can't even get into the BiOS (the one time it didn't reset before the BiOS screen, it froze when I hit F2 to enter the menu).

Specs:

CPU: Intel i7 2600k
Motherboard: MSi P67A-GD65
RAM: G.SKILL Ripjaw X Series 16GB DDR3 1333
GPU: XFX Radeon 6950 CrossfireX
PSU: Corsair AX1200
HDD1: Intel X-25m SSD
HDD2: HITACHI Deckstar 2 TB
Case: Azza Hurrican 2000
LG Blu-Ray Combo drive


I haven't gotten to test the RAM yet, but everything WAS working just fine. All drives registered, and I as I had the machine built and hooked up far from where I was going to move it to, I only had played around with MSi's on board OC Genie, which I did have turned on, but it wasn't running hotter than 50 degrees C. Any advice here would be helpful!

I checked memory, SSD, HDD, and video cards. It's still the same. I can only get into the BiOS menu when the OC button on the motherboard is pressed in, otherwise it simply freezes up. I tried resetting the jumper for the CMOS, and that didn't even seem to reset any of the settings.
 

·
Emeritus
Joined
·
51,675 Posts
Try booting with one stick of RAM.
Many 4GB RAM sticks seem to have issues.
Filling all the RAM slots can cause Voltage issues.
If you get another BSOD, post the Error Codes you see.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I attempted to run it with one stick of RAM (tested all four individually), and it didn't help. Cleared the CMOS (Dropped the battery and left it out over night with everything unplugged, just to be sure.)

Now, when I turn the machine on, I get nothing. The screen stays in 'sleep mode,' and there are no 'beeps' when I turn the machine on at all, just lights. Tested multiple video cards in both PCI-e slots, too. I'm officially out of ideas.
 

·
Emeritus
Joined
·
51,675 Posts
Did you test the RAM with MemTest one stick at a time and letting MemTest make several passes?

I would suggest a bench test.
Remove EVERYTHING from the case.
Set the motherboard on a non conductive surface. The motherboard box is perfect for this. DO NOT PLACE THE MOTHERBOARD ON THE STATIC BAG! It can actually conduct electricity!
Install the CPU and heat sink.
Install 1 stick of RAM.
Install the video card and attach the power supply connection(s) to the card if your card needs it.
Connect the monitor to the video card.
Connect the power supply to the motherboard with both the 24pin main ATX Power connection and the separate 4 or 8 pin power connection.
Connect power to the power supply.
Do NOT connect ANYTHING else. Make sure you have the power connector on the CPU fan connected.
Use a small screwdriver to momentarily short the power switch connector on the motherboard. Consult your motherboard manual to find which two pins connect to your case's power switch. Then touch both pins with a screwdriver to complete the circuit and boot the system.

If all is well, it should power up and you should get a display. Then assemble the parts into the case and try again. If the system now fails to boot, you have a short in the case and need to recheck your motherboard standoffs.

If the system does not boot after this process, then you most likely have a faulty component. You'll need to swap parts, start with the power supply, until you determine what is defective
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks for all the advice. After a ton of different tests, it seems that the motherboard itself is the issue, and it has been returned/replaced! Thanks for the help.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top