Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
3,260 Posts
Hello,

Could you run some diagnostics for your CPU and video card?

For CPU: CPU - Stress Test with Prime95 - Windows 7 Forums

For video card: Video Card - Stress Test with Furmark - Windows 7 Forums

The GPU temp is fine; the CPU temp is a little high seeing as it is AMD, but I wouldn't think that's the problem. Prime95 may help determine that, however.

...Summary of the dumps:
Code:
[font=lucida console]
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon Mar 14 21:03:32.545 2011 (UTC - 4:00)
System Uptime: 0 days 0:26:27.137
Probably caused by : ntkrnlmp.exe ( nt!KiInterruptDispatchNoLock+2e7 )
BUGCHECK_STR:  0x1E_c0000096
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  hon.exe
FAILURE_BUCKET_ID:  X64_0x1E_c0000096_nt!KiInterruptDispatchNoLock+2e7
SystemProductName = BQ471AAR-ABA CQ5500F
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon Mar 14 20:36:29.982 2011 (UTC - 4:00)
System Uptime: 0 days 3:14:23.324
*** ERROR: Module load completed but symbols could not be loaded for amdppm.sys
Probably caused by : amdppm.sys ( amdppm+37f2 )
BUGCHECK_STR:  0x1E_0
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_0_amdppm+37f2
SystemProductName = BQ471AAR-ABA CQ5500F
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sat Mar 12 01:52:02.032 2011 (UTC - 4:00)
System Uptime: 0 days 4:29:18.359
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  SC2.exe
FAILURE_BUCKET_ID:  X64_0xD1_CODE_AV_BAD_IP_nt!KiPageFault+260
SystemProductName = BQ471AAR-ABA CQ5500F
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Mar 11 21:05:43.821 2011 (UTC - 4:00)
System Uptime: 0 days 7:45:57.148
Probably caused by : hardware ( nt!KiSecondaryClockInterrupt+2b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_IP_MISALIGNED
SystemProductName = BQ471AAR-ABA CQ5500F
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
  
[/font]
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top