Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
After purchasing a new case, PSU, and putting
it all back together after a power surge, I'm afraid
that the Motherboard is shot. No bulging capacitors
but one of the 4 memory sticks didn't pass on MemTest.

Need some advice...


·
OS - Windows 7
Ultimate
· x64
· What was original installed OS on system? Vista Ult. x64
· full retail version
· Age of system (hardware) 1 mos-3 years
· Age of OS installation - have you re-installed the OS? 1 week

· CPU AMD Athlon 64 X2 Dual Core 4400+ 2.30 GHz
· Video Card: NVIDIA GeForce 9800 GT
· MotherBoard: Foxconn ACPI x64-based
· Power Supply - 650W (Brand new)

· System Manufacturer None
· Exact model number (if laptop, check label on bottom)
 

Attachments

·
Registered
Joined
·
3,260 Posts
Hello,

If only one of the sticks is failing Memtest86, the stick itself is the most likely cause. Try testing one of the sticks that passed in the slot of the stick that failed.

...Summary of the dumps:
Code:
[font=lucida console]
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon Apr  4 09:06:41.333 2011 (UTC - 4:00)
System Uptime: 0 days 10:23:00.190
Probably caused by : ataport.SYS ( ataport!PortListInsertRequest+b0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_ataport!PortListInsertRequest+b0
SystemProductName = RS690M2MA
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Apr  3 19:18:30.240 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:44.190
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Apr  3 13:17:09.323 2011 (UTC - 4:00)
System Uptime: 0 days 0:59:19.185
Probably caused by : wininit.exe
PROCESS_NAME:  wininit.exe
BUGCHECK_STR:  0xF4_C0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
FAILURE_BUCKET_ID:  X64_0xF4_C0000005_IMAGE_wininit.exe
SystemProductName = RS690M2MA
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Mar 29 03:19:40.979 2011 (UTC - 4:00)
System Uptime: 0 days 12:50:47.977
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
BUGCHECK_STR:  0x4E_99
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  rundll32.exe
FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c
SystemProductName = RS690M2MA
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon Mar 28 14:17:52.151 2011 (UTC - 4:00)
System Uptime: 0 days 2:57:15.024
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_IOERR
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
FAILURE_BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe
SystemProductName = RS690M2MA
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon Mar 28 11:11:34.730 2011 (UTC - 4:00)
System Uptime: 0 days 3:46:49.727
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_IOERR
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
FAILURE_BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe
SystemProductName = RS690M2MA
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Mar 27 12:25:46.768 2011 (UTC - 4:00)
System Uptime: 0 days 2:07:53.765
*** ERROR: Module load completed but symbols could not be loaded for fvevol.sys
*** ERROR: Module load completed but symbols could not be loaded for volsnap.sys
Probably caused by : fvevol.sys ( fvevol+2808 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE
FAILURE_BUCKET_ID:  X64_0x7E_fvevol+2808
SystemProductName = RS690M2MA
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Mar 27 10:12:50.668 2011 (UTC - 4:00)
System Uptime: 0 days 1:28:28.666
Probably caused by : memory_corruption ( nt!MmCopyToCachedPage+223 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  msiexec.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!MmCopyToCachedPage+223
SystemProductName = RS690M2MA
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
  
[/font]
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top