Tech Support Forum banner
Not open for further replies.
1 - 5 of 5 Posts

· Registered
7 Posts
Discussion Starter · #1 ·
· OS - Windows 7 Professional, Service Pack 1
· x64
· Windows 7 was original OS
· OEM version
· Put together in January 2012
· Re-installed win 7 ~ 4 days ago

· CPU = i7-2600k
· Video Card = EVGA GeForce GTX 570
· MotherBoard: Asus p8Z68-V Pro/Gen3
· Power Supply - Corsair Pro Series - 850w

· Ordered parts and put together myself

Hi, I have encountered quite a few BSOD during at least two different activities including playing tons of different streaming videos in firefox (1x) and while playing Skyrim (10x+).

My error upon reboot is described as follows:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033

Additional information about the problem:
BCCode: c4
BCP1: 0000000000000091
BCP2: 0000000000000002
BCP3: FFFFFA8011E64590
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

I've been running the computer without issue for about a year. The first BSOD occurred approximately 1.5 weeks ago in the middle of playing Skyrim. Aside from the one BSOD during streaming videos, which I have yet to encounter again, I can only consistently get a BSOD if I play Skyrim for a while (10-50 minutes). BSOD result in a restart as expected, and I can invariably just log back into windows.

I have tried updating my bios for my mobo, updating my graphics drivers, reinstalling graphics drivers, reinstalling Skyrim, and playing without mods in Skyrim. After all this I gave up and wiped the hard drive and then began reinstalling. This time I created a system image about an hour into the reinstall just in case. I encountered yet another BSOD, this time finding myself completely unable to load windows. I was further unable to enter safe mode. Unsure what else to do, I repaired the install by loading the system image I had created. This appears to have fixed some issues, as I can now log into windows again. I have since again updated everything for my motherboard, fully up to date VGA, and not sure what else to do. However, I continue to get BSOD!!

Since then I have tried a few of the recommended things including running a windows memory diagnostic i found somewhere in the startup of the system, memtest86+, and drive verifier. The os is installed on a SSD so I have not tried checking it (Seatools etc) as it appears you aren't supposed to do that with an SSD, is that right? The windows memory diagnostic came out clean. Memtest86 only ran for 1.3 passes, but it was clean so i stopped it. I have attached the minidump files from drive verifier for four BSOD crashes. I think all four are drive verifier enabled, but the first one might not be, not sure.

Please help me.

PS: in the meantime I am going to try: Furmark, [email protected], and Prime95 and I will post results as soon as possible.


· Registered
1,128 Posts
You are having issues with a nvlddmkm.sys driver and TESV.exe process. Your cpu is also under heavy stress which results with a lot of interrupts per second. A LOT. I would assume that is cause of the I/O connections or a faulty component.

Firstly, detach every part that you do not need to run the PC. Then turn on the PC and attempt to use if and see if a BSOD appears. Do the same things you did when the last BSOD occurred.

In case you do not get a BSOD start adding components until you do. Once you get a BSOD you will know that component is causing the issues.

In case you get a BSOD right away I would suggest you delete all of your nvidia drivers using DriverSweeper and reinstall from the nvidia website in Safe Mode even though you might have done that already.

The second problem is your Skyrim game. The updated .exe is bugged and is giving you a blue screen. I would suggest reverting your Skyrim to the version before the latest update to prevent any more BSODs.

Might wanna install an anti virus as well.

Other than that I see no problems with your system. The reports and minidumps show nothing else.

· Registered
7 Posts
Discussion Starter · #3 ·
Thank you for your quick reply!

I ran the computer four about 6 hours overnight without issue while Skryim was running, having unplugged all but the keyboard, mouse, and primary monitor. However, what i unplugged included only a secondary monitor, my speaker output, and a usb hub. Defintely hoping its the usb hub :(

I'm not sure how to approach the bugged Skyrim exe. The exe I found showed in properties as having no prior versions, but i wasn't sure that's exactly what you meant. Should i go ahead and reinstall, but somehow escape updating?

I currently run Avast! with windows defender running also in the background. Not sure why Avast! failed to show.

Thanks again for your help!

PS: I also ran the following:
Furmark: 20 minutes resulted in 81C, seemed stable (room is 18-20C, case is airy)
Prime95: I ran the three torture tests for 2 hours a piece, no errors

· Registered
3,037 Posts
Let us know how things go with the USB hub removed. As Niram mentioned, start adding things back one at a time and testing after adding each device by doing what you normally do to get crashes.

For Skyrim, I wouldn't worry about it being the cause of your crashes. I suspect your Asus AI Suite USB Charger Driver software for boosting the USB charging is interfering with your USB hub. I have seen that software lead to blue screens on so many systems I have lost count. USB charging applications place the USB ports in an unintended power state that can result in any number of crashes.

Uninstall any ASUS utilities that interact with the USB devices.

A quick search for Skyrim related problems shows that a bad install of the update can lead to problems. By bad install, I mean that the download was not completed properly or had bad bits to it or the installation was corrupted during install. If Skyrim is running okay now, it is not likely to be the problem. You can re-install it if problems continue to see if it helps, though.

Also, do not forget to disable Verifier:
Start Menu -> All Programs -> Accessories -> Right click Command Prompt -> Run as administrator -> Type the following command and then Enter:
verifier /reset
-> Restart your computer.​

Due to the number of users who have asked why antivirus software is not accurately reported when running perfmon /report, I am providing a link to the hotfix: System health report doesn't detect antivirus programs in Windows 7.

  1. Once you click that link, click on Hotfix Download Available...
  2. Read the agreement, and click I Accept...
  3. Select Hotfix...
  4. Enter a valid e-mail account to have the Hotfix link sent to you via e-mail, and enter in the character set to prove you are human ;) ...


· Registered
7 Posts
Discussion Starter · #5 ·
Even with the USB hub and other stuff unplugged I still encountered a BSOD, it just took a lot longer than before. This appears to be a pattern, I can now play Skryim for hours and hours, but if I leave it on it will eventually (~10 hours+) blue screen.

I realized I have yet to update my mobo bios, so I did that. I then uninstalled the vga drivers and then used drivesweeper to clean up further. I then installed the vga drivers in safe mode. However, I found I could not install a secondary portion of the vga software in safe mode (PhysX system software), but it installed just fine separately with win7 normally loaded. I have also uninstalled the ASUS rapid charge USB software. I plan to leave Skyrim on again and see if this fixed anything, will post updates.
1 - 5 of 5 Posts
Not open for further replies.