Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Had been having BSOD problem for 6months+ already. Don't really cared much but it seems like it's getting worse now. Hope anyone here is willing to help me with it..:pray::pray:

I always gets 3 type of BSOD problem which are PAGE_FAULT_IN_NOW_PAGED_AREA, BAD_POOL_CALLER & SRQL_LESS_OR_EQUAL.

Before I started this thread I've googled and found someone saying changing a new RAM would do the trick but after I've changed, BSOD is still popping out.

Anyway, below I've attached my PC's specification and my minidump folder.

Hope this problem can be resolved ASAP as my college's new semester is starting soon and i need my PC badly :sigh:

Thanks in advance!:wave::wave:

System spec:
OS Windows 7 Ultimate 32-bit
Processor Intel(R) Core(TM)2 CPU E6320 @ 1.86GHz
Memory (RAM) 4.00 GB
NVIDIA GeForce 9500 GT

Is there anyone around that can help please? I'm desperate. o_O
 

Attachments

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: BSOD always 3 same ERRORS for 6months+

You have had 43 BSODs in the last 9 days. . . . 16 BSODs in the last 5½ hours alone. "Getting worse" - an understatement ! !

When did you install Windows 7?

Follow these instructions, please --> http://www.techsupportforum.com/1871981-post2.html

Attach the resulting zip(s) to your next post. If you have more than 2 zip files (1.96MB each = post attachment limit), make additional posts - I need all of the information that comes from those instructions.

Regards. . .

jcgriff2

.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Updates for my previous post
http://www.techsupportforum.com/

Windows 7 Ultimate installed about 1 month ago, but reinstalled a clean copy and still same issue. Had been formatting and installing more than 6 times in the past 6months+.

Power Supply
Brand Reetop
Model PP2511
250W
It's an old junk :laugh:

Below are the 2 files needed to inspect my PC's BSOD problem.

P/S: Just found out that every time i open a web-based program like firefox, bitcomet etc BSOD will jump out minutes or seconds later.

Thanks in advance.
 

Attachments

·
Decessit
Joined
·
68,879 Posts
Hi please go to device manager and check for error flags yellow ! or red Xs and post all that you see,also run chkdsk on your drive, also sfc /scannow from a elevated cmd prompt ie right click and run as admin,you may also consider looking at your power supply as a source of problems a 250w will most likely only output 225w with the allowance made for tolerance of 20% much to low for todays os.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
All checked.
PCI Simple Communication Controller -yellow error flag
chkdsk -no problem
sfc /scannow -did not find any integrity violations

About my power supply, it runs smoothly 6 months ago until it go hey wire after running for 2-3 years.. o_O

Oh gosh god help me please..
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
I have merged your two threads here, so replies may appear to not relate to the prior post. Please refrain from creating multiple threads in the future.

Run the Windows 7 Upgrade advisor --> http://www.google.com/search?hl=en&source=hp&q=win+7+upgrade+advisor&aq=0&oq=win+7+upgrade&aqi=g10

Given the fact that you have sustained 43 BSODs in the last 9 days alone, wipe the hard drive completely with KillDisk, then re-install Windows 7.

KillDisk - http://www.killdisk.com/downloadfree.htm

Make bootable KillDisk ISO CD w/ ImgBurn -
ImgBurn - http://www.imgburn.com/index.php?act=download


Regards. . .

jcgriff2

.
 

·
Registered
Joined
·
4 Posts
Oops sorry jcgriff2.. Thought I have to open another new thread.. I had reformat my PC 2 days ago with only clean install.. So i think it shouldn't be a problem with that..o_O

Anyway I just bought a new Gigabyte GE-P450N-C2 550W.. It's already 5 minutes since i open up my firefox etc and no BSOD has occurred yet.. Will update with u guys in a moment.. :)

With the new PSU installed, BSOD is still occurring..

Finally I think I might found what is the problem already.. It's the Aztech WL230USB wifi dongle I had that is causing all these BSOD problem.. After i replaced my sister's old dongle, it seems that BSOD never occurred anymore even after i downloaded a 600mb file..

Thank you for all the help given by the kind people here. Thank you so so much for your time.. :)
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top