Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have been having numerous BSOD per day for the last couple of months. It doesnt seem to be linked to anything in particular and happens at complete random. When it crashes it get one error code 0x000000d1 but on three different drivers. Atapi.sys, usbport.sys and i8042prt.sys.

I have hunted around the internet for the last month trying to find a fix and I have tried just about everything.

I have turned my VGA card acceleration off.
Reduced page file size.
I tried running system file checker (sfc) and got 99% before it BSOD again.
I ran memtest for around 3 hours and nothing came up
I have clean installed on another HDD which I used to run and I know its reliable and has no bad sectors.
I have done a repair install

Specs are:

Soltek SL-75FRN MoBo
AMD Athlon 2600
30gb Samsung HDD
Ati Raedon 9600 Pro VGA card (recently updated as the old one kept crashing the system)
Win XP Pro

I have been trying to view my minidump files but I keep running into problems so I will just post the last 5 from yesterday for anyone to look at if they have any idea what this maybe.

View attachment Minidump.rar

Please help!

Gareth
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I hoped it would be the VGA card since its almost brand new!

I did a repair install of XP and it seems to of actually settled it down a bit. I am still getting BSOD tho.

I imagine when I did that repair the page file settings were probably returned to defaults.

BIOS is set to defaults as it is anyway.

Board drivers were reinstalled when I formatted and clean installed. I reinstalled cos it was BSODing and since it is such an old board the drivers are no longer supported.

We will see how we go from here.
Thanks for the advice

Gareth
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top