Tech Support Forum banner

BSOD - 0x0BE

4784 Views 5 Replies 2 Participants Last post by  joeten

I have a Dell C521 with Windows XP SP2.
AMD Athlon 64 1800, 2.5GB of RAM.

I turned on my pc today the first time in 2 days, I haven't installed/updated anything just before this problem.

It starts to boot on the XP screen before giving a BSOD...
"An attempt was made to write to read-only memory"
stop: 0x000000be (0x806ed800, 0x006ed121, 0xf789e788, 0x0000000b)

No other methods of booting works (safemode etc)...
I put in the XP disk ran CHKDSK and did a OS repair but the same BSOD.
I even pulled out my ram, unplugged HDD cables etc and put everything back but still it's the same!

It' really frustrating, could this be a hardware problem?

Any help will be appreciated :)

Regards, SK.
Not open for further replies.
1 - 6 of 6 Posts
Hi have you tried to start in safe mode in order to troubleshoot the issue,this is about your error code
(Click to consult the online Win XP Resource Kit article.)
A driver attempted to write to read-only memory. Commonly occurs after installing a faulty device driver, system service, or firmware. If a driver file is named in the error message, try to correct the problem by disabling, removing, or rolling back the driver.

Edit link to where info can be found
Hello, thab ks for the reply.


I think my computer is totally screwed, now when I power it up the power light stays a solid amber and nothing happens apart from the fans spinning very fast. None of the 4 diag lights display so I guess it's hardware failure maybe?

PSU or Motherboard?

Many thanks for the replies and help.

Regards, SK.
Hi try removing all power remove and reseat your ram and graphics card if you have one check all the cables are correct and firmly in place,you could renew the thermal paste on the cpu,and either remove the cmos battery or use the jumpers to reset the bios then try booting
Hello, I have tried everything you have suggested but it's still not working :(

I think I might save up for another dell or custom build unless there is anything else I could try.

Thanks for helping, appreciate it.

Regards, SK.
Hi you could try testing the ram with memtest86+,and try running a hdd diagnostic available from the hdd makers site memtest iso zip how to use
1 - 6 of 6 Posts
Not open for further replies.