Tech Support Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi,

I am having the oddest issue with the network scanning on my Brother 8080DN. When I click scan (primarily scan to e-mail) from my Brother Control Center on my computer, the scanner works fine. However, when I go to the actual printer/scanner and attempt to scan the printer does not scan, but these error messages come up on my computer:

"Failed to connect to device... MTW005" and "Scanning Failed... CC031"

This is an issue because the scanner (which is networked to several computers) is not in the same room as my computer, so I have to run back and forth between rooms in order to scan multiple documents.

What is puzzling me is that the scanning works when I initiate the scan from the computer (so obviously the scanner is networked to the computer), but not the other way around.

I tried installing updated drivers and reinstalling all Brother software on the computer and neither has worked.

Any suggestions would be much appreciated.

Thanks!
 

·
Premium Member
Joined
·
423 Posts
Hello,


This means that it is a security issue.


When you send requests from the computer the network port is being opened from the inside which looks like regular activities for your security software. On the other hand, if you initiate a request from the machine, the printer tries to send information to the computer using a network port without having received a request from this computer initially... This can be seen as a threat.

open these ports in your firewall:

54925 UDP
54926 UDP


Let me know how this goes.
 

·
Premium Member
Joined
·
423 Posts
If you have a third party firewall and you turn it off there is a high chance that the Windows firewall will turn on by default.

There is also an update file on the Brother website that updates CC3 and it does mention something about this CC031 error. The only thing that bothers me is the fact that it works from the software but not the machine, I really believe its a security issue.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
I'll look into the firewall stuff. Could that also make the printer not recognize the computer all together? Because now somehow this issue is evolving. Now the printer doesn't even recognize that my computer is attached to it (it now only recognizes one of the 4 computers on the network). All can still print to it, just none now but one can scan...
 

·
Premium Member
Joined
·
423 Posts
In this situation your best help will be to ipconfig and test if the gateway matches your printer to make sure you are on the same network. Then try to ping the printer.

Let me know what happens
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
I checked and the Gateway does match. I pinged the printer and: 10 packets transmitted, 10 packets received. However, the printer is currently recognizing that this computer is connected to the network (though still not allowing me to scan from the printer to the computer).
 

·
Premium Member
Joined
·
423 Posts
So there is a network connection and transmission is possible as the ping request proved.
When a software application tries to work on the network it does not work, which means something is being blocked on the software layer..

What version of Windows are you using?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
I had done that before, but I deleted everything brother from the computer, installed again from the CD and downloaded the updated drivers and the issue is still persisting.

I checked and the firewall is off, and can't think of any other security program would be running on the computer.

Any other ideas?

Also, by the way, thanks for the help so far! It is much appreciated.
 

·
Premium Member
Joined
·
423 Posts
Open control center on the computer and choose the device selector on the top left, add a new device with the proper IP address and make sure you select the option REGISTER SCAN TO BUTTON.

If that doesn't work... Ill keep looking I guess hehe
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #13 ·
I actually tried this before, and it is what fixed being able to initiate a scan from the computer. Still, when I try and scan from the scanner to the selected computer I get the same error messages as before: "Failed to connect to device... MTW005" and "Scanning Failed... CC031"
 

·
Registered
Joined
·
1 Posts
I know it's been a while but I found a work around for this issue, I had the same issue with an 8085 DN machine. I went into Preview on the OS X and under File/Import from Scanner/Include Network Device. It works the same but you would have to put the paper still in the document feeder.

Hope that helps the internet world with this problem.

Gu (pronounced Goo)
iSupportU
Boulder, CO
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top