Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i just bought a motherboard for my computer and its a soyo SY-P4VTE. the problem is. this is a home built comp, and the original motherboard crazhed and burned, i bought the soyo board and installed it, i could set the bios and all that but when it loads, it says it's not seeing the cd-rom or the floppy and IDE. and then it asks for a boot-up disk. i have no idea what to do from here........... :sayno:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
didn't work

hey, i tried what you told me to do, but it still didn't see the drive. and i set it to where it would be the first to boot. the only thing different that it did was it poped up a screen that said " invalid key .. press and key to continue" well i pressed a key but it didn't continue... please help........ :sad:
 

·
Registered
Joined
·
2 Posts
it's most probably NOT a memory problem. I would get into BIOS and "LOAD SETUP DEFAULTS" and then see what happens.
Make sure to try with only one HD as Primary Master and one CD drive as Secondary Master. Also check that both drives shows up on the splash screen. Use the pause buttom to stop startup seq. and spacebar to continue.
Good luck
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
haubasse said:
it's most probably NOT a memory problem. I would get into BIOS and "LOAD SETUP DEFAULTS" and then see what happens.
Make sure to try with only one HD as Primary Master and one CD drive as Secondary Master. Also check that both drives shows up on the splash screen. Use the pause buttom to stop startup seq. and spacebar to continue.
Good luck

ok i will give that a try and see what happens.... i'll let you know :sayyes:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top