Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi,i read all of the other problems and while some might be alike i dont know if it is the same.

I have a Compaq Presario 433Mhz 40Gb HD, ive had it for over 3 years now and it never gave me a problem, but yesterday i was trying to instal linux and i already had Win XP on it, while trying to choose the right partitition i might have erased them all and since i couldnt go back i dont know why in my desperation i turned it off, i know it is wrong, but then on the welcome screen which its a logo of Compaq it just stays there it makes the usual sounds but nothing more then it will stay there, i tried changing the Bios but i dont really know much about it so i was searching and i couldnt find any information about the hard drive there so i think it is not being recongnized i already have boot from CDROM first, then A: then thehard drive, and when i instert the Windows XP Profesional CD nothing happens, neither with the Linux CD, i was thinking it was some RAM problem after what i read here on the forums, im downloading right now some boot disks to see if the work but i dont think so because i already tried just putting a diskette there and nothing different happened. anyway i would like to know your opinions.

thanks
 
S

·
Guest
Joined
·
0 Posts
Welcome to TSF davidruiz.................:D

Have you tried putting the XP CD into the CD Reader and rebooting the system with it in there?

It's a silly question but after a while you learn to ask them all....:winkgrin:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
yes i tried that but it wont read the CD, i tried that with the Win Xp CD and with the Linux CD and it wouldnt read neither one of them.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
i just tried to boot from a Win98 boot diskette to run fdisk and it just stays in the same window, it frezes at the begining, anyone???
 

·
Registered
Joined
·
57 Posts
hmmmm

When you say you ran a win 98 bootdisk you said it hangs~
Where does it hang? Can you actually get to an A: prompt?
Maybe you should try a different bootdisk>> Try getting one from a bootdisk. site.
 
S

·
Guest
Joined
·
0 Posts
Did you change your boot sequence to boot to floppy first before attempting to boot to the bootdisk (Floppy)?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
yes i tried different boot disks now and i did have boot from a: first, today i tried to turn it on with the hard disk disconnected and it read the cd but i couldnt do anything else since the hard drive was disconnected.

It is a Compaq Computer and it hangs in the welcome screen that is a logo of Compaq i cant get to the command prompt.
 
S

·
Guest
Joined
·
0 Posts
If you reconnect the hard drive and it does the same thing there is a good chance that the drive is shot. Although it does seem odd the way it happened. But with these things anything is possible.

Try pushing all of the connectors to make sure there tight and give it another go.
 

·
Citizen of the world
Joined
·
51,041 Posts
It sounds like the boot record has been blasted. If you can't boot from the CD, you'll have to get someone to generate the XP boot floppies for you and boot to the recover console. Run a Boot Files Repair, I forget the exact command, and it should fix it. Obviously, if you've erased the whole partition, this isn't going to work, but if you just nuked the boot files, it will.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
all right i now disconnected the hard drive and tried to boot like that and it ran, the 98 boot disk ran okey but i didnt have a disk to fix, so i restarted it, and after i was in drive A: i connected the hard drive i guess this is a really bad thing to do but i was desperate so it detected it and the disk had many many partitition with bad names so with fdisk i deleted them all and then i restarted it and put in the Windows CD and NTFS format it and everything seemed fine then the installation cd copies the file to the drive and it restarts like i remember it should start in a colored window not with the same blue window so this happens it starts with the blue windows and askes me again to pick a partitition to install it and so i do it agains format it again and setup copies files and then restarts and the same thing happen, i tought everything was ok but now i dont know, but at leats it doesnt freezes in the Compaq window now... anyone has any suggestions?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
now i downloaded a supposed xpboot but it was the smae 98 and now i try to format c: and it says invalid name or something and i run fdisk and it does detect it. what is happening?
 

·
Registered
Joined
·
57 Posts
Ok if you can get to an A: prompt from the boot up disk.
Go to fdisk delete the primary partition. recreate the primary partition. restart your computer go to an A: prompt again and type this. A:eek:emsetup than press enter. Try that.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top