Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all!

I need some help and I thoguht this would be the best place for it :)

I would consider myself decent with software, but I'm a hardware imbecile (my hardware resume consists of installing ram, a cdrw, swapping a bad power supply and installing NICs).

This morning, I came into the room to find one of the computers unable to boot. When I pressed the power on, lights would turn on on the keyboard and cpu and I could hear the speakers trying to turn on, but then everything dies.

I opened up the case to see what happens when I turn on the computer and I can see the cpu cooler fan and the power supply fan both turning on and almost immediately halting (usually after about one rotation).

This is an old computer (one of those cheezy desktops that were built to be compact and have the monitor sit on top of them). I think it's a 133 or a 233, celeron, 32 mb ram.

No idea what brand it is (nothing on the box itself to indicate what it is).

Anyone have any suggestions as to what the issue might be?
 

·
Premium Member
Joined
·
1,611 Posts
hello, IguanaGrrl
I would suspect bad memory, or bad CPU....
What you can do is eliminate everything else thats on there...
is video emeded on the mobo or is it a video card ? what you do is take out everything thats not necessary for pc to operate (take out modem, NIC, video cards...) and see if it will boot up
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top