Tech Support Forum banner
Not open for further replies.
1 - 4 of 4 Posts

· Registered
9 Posts
Discussion Starter · #1 ·
Hi there, I'm new here so excuse me if I'm making any kind of mistake
I have a windows Vista Ultimate X86 SP1 installed on my Lenovo t61 which came actually with xp pro sp2 and I got some problems with it so I formatted it then installed vista ultimate and all that happened about two years ago
The problem started last week when I was using Internet usually and suddenly one of nvidia's tasks got stuck and the screen got black and returned back with a crash report (task has stopped working and was recovered successfuly or something like it) and kept happening so I decided to restart it but when I rebooted it gave me an error (which I don't remember) and rebooted again, I managed to reach the safe mode and tried to make a system restore but I couldn't so I rebooted then I put vista DVD but It didn't boot because of some booting program and I booted again on the safe mode the I deleted that program and some programs then I rebooted but
windows didn't boot so I used this command in command Prompt "bootfix" and couple commands I got from some site, then I rebooted and I got this error:

Invalid boot.ini file
booting from c:/ windows

it didn't boot the windows or reboot it just gave me a black screen an I couldn't even restart using alt+ctrl+del so I removed the battery and the AC and booted Vista DVD then I went to the startup recovery, it started looking for a problem and gave me a message "startup repair cannot repair this computer automatically" and the problem details are:
Problem signature :
ProblemEvent name: StartupRepairV2
Problem signature 01: ExternalMedia
Problem signature 02: 6.0.6001.18000.6.0.6001.18000
Problem signature 03: 6
Problem signature 04: 786445
Problem signature 05: CorruptAcl
Problem signature 06: CorruptAcl
Problem signature 07: 0
Problem signature 08: 1
Problem signature 09: FixAcl
Problem signature 10: 0
OS Version: 6.0.6001.
Locale ID: 1033

and nothing in the advanced options works system restore tells me that there is no restore points created while I didn't delete any restore point a long time ago so I have one of three options :
1: your solutions (hopefully)
2: a fromat
3: to put external HDD and install windows on it then copying it to the internal HDD
oh I almost forgot to tell that I'm well aware that same problem is posted here but the none of the provided solutions worked with me and that problem was with xp home

finally here is my computers specs:
Lenovo T61
C2D t7300 2.0 4mbL2cache
2gb of ram
120GBHDD(30GB for the C with the installed system on it)

and if it's gonna be usefull, those are the commands I used t remove the boot program:
mbr_rest /nt60 c:
attrib c:\vstaldr -r -h -s
attrib c:\menu.lst -r -h -s
del c:\vstaldr
del c:\menu.lst

and I'm sorry about my grammer you know nobody is perfect

· Registered
527 Posts
Hi there,

Have you ever heard of Ubuntu? It's a Linux operating system. You can download a Live CD of this (basically means you don't have to install it to your computer, the OS is based on the CD) and recover your files from your hard drive in that way.

You will need to burn the .iso file of Ubuntu using ImgBurn so that the CD will be bootable.

After that, I would recommend formatting.


· Registered
374 Posts
It sounds like when you loaded Vista you did an upgrade rather than clean install. Vista does not use the boot.ini file. It uses bootsect.bak and is very different than xp in this regard. Try inserting vista cd and doing a repair install. The easiest solution would be to follow Dracia's advice and just format and reinstall after backing up data.
1 - 4 of 4 Posts
Not open for further replies.