Tech Support banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey everyone,
So I'm having an issue with a game (SWBF 2017). I run the game fine, on ultra settings at about 110-120 FPS average. I've attached my PC specs below should they be wanted. The last time it happened, it mentioned something like ERROR_DATA_CORRUPTION (If this needs to be specified, I could try and get it to crash again).

I play with cosmetic mods, however I have reason to doubt they are the cause. Aside from creating various mod loader profiles to troubleshoot and isolate the ones that would be likely to cause such issues, my friend has the exact same mod configuration as me and hasn't crashed once (having had the game for an equivalent amount of time). I've looked at my task manager and I typically use 9-11 GB of RAM out of my 16 GB (not only the game) when running the game, so I doubt that it's memory, added to that that the blue screen didn't mention memory issues.

With that being said, I tried out two games that were not modded, just launching the game from Origin. It didn't crash across those two games, but this could conceivably just be luck. It's just very frustrating above all else...
I would greatly appreciate any help or suggestions anyone can offer to this end.
Thanks

PC SPECS:

OS Version: Microsoft Windows 10 Home, 64 bit, Build 19041, Installed 20200907210335.000000+000
Processor: AMD Ryzen 5 2600 Six-Core Processor, AMD64 Family 23 Model 8 Stepping 2, CPU Count: 12
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce GTX 1660
Hard Drives: C: 209 GB (17 GB Free); D: 1862 GB (1203 GB Free);
Motherboard: Gigabyte Technology Co., Ltd. B450M GAMING, ver x.x, s/n Default string
System: American Megatrends Inc., ver ALASKA - 1072009, s/n Default string
Antivirus: Windows Defender, Enabled and Updated
 
1 - 2 of 2 Posts
Top