Tech Support Forum banner
Not open for further replies.
1 - 6 of 6 Posts

4 Posts
Discussion Starter · #1 ·
Hi guys,
I am experiencing an issue that is causing my monitor display problems.

I have an HP Pavillion zd8000 laptop with XP Home (SP2), Pentium 4 2.8 GHz, 1 GB RAM, and an ATI Mobility Radeon x600 card with 128 RAM.
The monitor is a widescreen 1440 x 900 TFT.

The problem is that I see blueish, aquamarine trails appearing behind my mouse and text cursor when I type in Word or word processing fields such as this HTML editor. Also, icons on my desktop, in the quicklaunch area, and in the system tray are sometimes fragmented into lines or disappear completely.
In Windows Explorer, the icons in the folders subwindow sometimes turn into blurred choppy icons.

Until now this has been just an eyesore, but once, just after boot-up, it did get worse. The entire screen turned a million colors (there was a recurring pattern) and flickered black maybe twice before freezing like that.

The problem appeared out of nowhere, the only system event that corresponds temporally with the issue was the install of the game Rise of Nations.

Attached is an image with what I see. Notice the icons in the start menu, the trails in the google search field, etc...

I saw a post about a user having graphics problems with an x600 card that he could not describe. Once of you recommended cleaning the fans, hmmmm, I hesistate dismantling my laptop before getting confirmation that this may truly be the problem.

Any ideas would help obviously as I've reached an impasse. Thanks!!


4 Posts
Discussion Starter · #3 ·
Log Post & Mouse tinkering

OK, I have no adware or suspicious programs that I can tell, at least accordingly to the references that you mentioned that I should check in the 5 step process.

I checked the mouse properties. There is one Tab called "Pointers", this is the only one that offers any default settings in the windows mouse properties menu. It is set to Windows Default Scheme. But now that you mention it Speedster, I did install a wireless Logitech desktop (both keyboard and mouse) recently. It uses "SetPoint 3.0.101" control panel and the receiving device is plugged into my USB hub, not directly into my laptop's USB drives. I modified certain settings in the SetPoint control panel concerning the scroll wheel, but that's it!

I changed the settings in the Windows mouse properties panel "Hide Pointer While Typing"; the trails over word processing docs and fields are gone. That's great, but the rest of the icons still have issues and I still have lines on my desktop's background.

It seems like it might be an issue of two software vying for control over mouse properties?

My log:
Logfile of HijackThis v1.99.1
Scan saved at 3:35:37 PM, on 1/17/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\Program Files\Windows Defender\MsMpEng.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\Program Files\Hp\HP Software Update\HPWuSchd2.exe
C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe
C:\Program Files\Windows Defender\MSASCui.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\Linksys\WPC11 Config Utility\WPC11Cfg.exe
C:\Program Files\Logitech\SetPoint\SetPoint.exe
C:\Program Files\Common Files\Logitech\KhalShared\KHALMNPR.EXE
C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EXE
C:\Program Files\Skype\Phone\Skype.exe
C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\ESRI\License\arcgis9x\lmgrd.exe
C:\Program Files\ESRI\License\arcgis9x\ARCGIS.EXE
C:\Program Files\ArcGIS\Bin\ArcCatalog.exe
C:\Program Files\ArcGIS\Bin\AppROT.exe
C:\Program Files\ArcGIS\bin\AppLockMgr.exe
C:\Program Files\ArcGIS\bin\ArcMap.exe
C:\Program Files\Common Files\Sonic Shared\Sonic Central\Main\Mediahub.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Adobe\Acrobat 7.0\Reader\AcroRd32.exe
C:\Program Files\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext =
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll
O4 - HKLM\..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [Cpqset] C:\Program Files\HPQ\Default Settings\cpqset.exe
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\Hp\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [PinnacleDriverCheck] C:\WINDOWS\system32\PSDrvCheck.exe
O4 - HKLM\..\Run: [EPSON Stylus Photo RX520 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAGE.EXE /P31 "EPSON Stylus Photo RX520 Series" /O6 "USB001" /M "Stylus Photo RX520"
O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide
O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE
O4 - HKLM\..\Run: [WatchDog] C:\Program Files\InterVideo\DVD Check\DVDCheck.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [updateMgr] "C:\Program Files\Adobe\Acrobat 7.0\Reader\AdobeUpdateManager.exe" AcRdB7_0_8 -reboot 1
O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: DVD Check.lnk = C:\Program Files\InterVideo\DVD Check\DVDCheck.exe
O4 - Global Startup: Instant Wireless Configuration Utility.lnk = C:\Program Files\Linksys\WPC11 Config Utility\WPC11Cfg.exe
O4 - Global Startup: Logitech SetPoint.lnk = ?
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll (file missing)
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll (file missing)
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {14C1B87C-3342-445F-9B5E-365FF330A3AC} (Hewlett-Packard Online Support Services) -
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) -
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) -
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: ARCGIS License Manager - Unknown owner - C:\Program Files\ESRI\License\arcgis9x\lmgrd.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: ERDAS License Manager - GLOBEtrotter Software Inc. - C:\Program Files\IMAGINE 8.6\Bin\NTx86\lmgrd.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: HP WMI Interface (hpqwmi) - Hewlett-Packard Development Company, L.P. - C:\Program Files\HPQ\SHARED\HPQWMI.exe
O23 - Service: iPod Service - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe

4 Posts
Discussion Starter · #4 ·
More Debugging

I booted up this morning and had an issue that has happened once before, the display turned a million colors, flickered black, and then returned to normal.
This repeated every 30 seconds till I rebooted. The colored screen, although mish-mash, displayed some elements of the window that I had open (Explorer) in a much lower resolution. I could make out some of the text of folders.
The weirdist part is that this exceptional problem does not happen every time I reboot. It’s only happened twice, while the generally disfigured icons and desktop background image appear each time I boot up.

I did the following and it did not help...
  1. 1 I suspected DirectX might be the issue. I downloaded the latest DirectX, rebooted in normal mode, the issue still appeared.
  2. 2 Restarted in Safe Mode, the issue is not appearing.
  3. 3Downloaded the latest drivers from HP’s site and noticed that they were a newer version than my old ones. (When I tried to download the drivers from ATI’s site, they make me install an ActiveX to check my machine’s parameters. When it runs the check, it says that I do not qualify for the download because apparently HP customized the drivers for this model laptop.)
  4. 4Unistalled the old drivers. Rebooted the machine in normal mode.
  5. 5Installed the new drivers, rebooted in normal mode. Problem still appearing.
Any further ideas?

7,075 Posts
Dont dismantle the laptop if there is any warranty left on it.
Please check your device manager for any problems: yellow alerts
Control panel>system>hardware>device manager
Click "view" then click "show hidden devices"
Run a disk check.
Please copy and paste your hyjack this log and post it in the hyjack section of this forum.

4 Posts
Discussion Starter · #6 ·
No longer under warranty. My hijackthis log is posted above, except the drivers uninstall, no changes have taken place since my last log. I've run scandisc recently as well.

Checked the Device Manager, all good except "Parport", but that normal cause it's a laptop with no parralel port.

I checked the event logs again and found three errors in the "system" log, all logged by Windows Defender and all relating to "ATICDSDr".
One for the service, one for the driver, and one for the registry key. All three are labeled "unknown" in the log.
The paths in chronological appearance...

Path Found: service:ATICDSDr
Path Found: driver:ATICDSDr
Path Found: regkey:HKLM\Software\Microsoft\Windows\CurrentVersion\Run\\ATIPTA;runkey:HKLM\Software\Microsoft\Windows\CurrentVersion\Run\\ATIPTA;file:C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

Finally, I tinkered with my Hardware Acceleration in ATI control panel, I brought it down one notch. So far, this has solved the display problems.
But, I know that this is just a work-around and would really like a solution, if one if possible. Any ideas?
1 - 6 of 6 Posts
Not open for further replies.