Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey im new on this site but i was wondering if anyone could help me.
when ever i turn on my Xp it comes up with the screen asking me if i want to start in safe mode last known settings and start normally not matter what one i choose it starts up once its past the loading screen it goes black for a while then it goes to the blue screen with the error code
0x0000008E (0xc0000005, 0x80rD92C2, 0xF72E65A4, 0x00000000)
i dont really know what it means could some one help me i cant even get a chance to lo in :(
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
Oh and the last thing i did was virus scan my computer to get rid of a virus that took over my desktop and internet browser (Warning spywar detected on your computer) is waht came up on the desktop i used a program called Xoftspyse when i got rid of all the virus it came up with 2 files can not be deleted unless you restart so i said yes then i waited about half an hour and it didnt shut down so i held in the power button i turned it back on then this problem started happening please HELP
 

·
Registered
Joined
·
25,111 Posts
This could be a difficult one. Start by clearing the cmos and see if that helps. You can do that by either moving the jumper from pins 1 & 2 to pins 2 & 3 and then putting it back to the original position after a few minutes....or.....you can simply remove the motherboard battery for a few minutes.

Be sure to unplug the computer and ground yourself before getting in that case to work.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top