Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Whats up,
I am currently running Win ME and this stupid windows version is crashing and every other time when I restart my computer it comes up with 3 to 5 blue screen errors and sometimes loads to windows then restarts without warning. I hit control alt delete when the messages appear and it freezes on the last one and I have to mannually reboot only for it to come up with 3 more blue screen errors. The same thing happens. on the Third manual reboot the computer loads as if nothing ever happened.
But if I restart it, It will happen all over again. Every time I install something new it gets worse and on top of the blue screen errors it freezes 1 or 2 times. Not long ago after the computer was booted and a few applications were run it would become sluggish and then crash. I formated my HD and reinstalled ME. Now its doing this. I have Road Runner, no virus software(because I thought my virus software was causing it) and my Computer is a Compaq, with a 1.0ghz AMD Athlon processor, and 628 megs of ram. Any help would be appreciated.

P.S. I've heard that sometimes a bad processor can cause blue screens and errors or the comuter can run funny. Is this true and could that be my problem?

P.S.S. It has a new 500 meg memory stick and the original 128 meg chip. The computer won`t run without the original(aint that screwy). There are no other hardware(peripheral \) upgrades that I have made as of this post. \However the computer was sold to me at a swapmeet. They said it was refurbished.

P.S.S.S. The computer runs flawless in safe mode(except for most software and hardware that won`t load in safe mode) however it will sometimes restart on its own before the desktop apears.
 

·
Registered
Joined
·
852 Posts
Welcome to the forum.

The "628"of ram sounds funny. What combo of sticks do you have, are some new? (yes I am leading up to something....)
 

·
Registered
Joined
·
1,691 Posts
I am currently running Win ME and this stupid windows version is crashing
Welcome to the board, Ah how many people have uttered those words.....

In M.e. the only thing that works right are the "Blue Screens of Death" :) anyway, after checking the RAM combo, you might want to load Me in safe mode and reinstall your virus software and run a scan, also have you put in any extra hardware?
 

·
Registered
Joined
·
852 Posts
That's where I'm heading with that, TTII. I think he might have a bad mix of ram speeds or cas latency's. (is that a word?)
 

·
Registered
Joined
·
1,481 Posts
ME=Mistake edition


System restore???

Adding to what the others said...can you narrow it down to adding a software or pariphieal??

What do the blue screens say??

How does the system run in safe mode ???
 

·
Registered
Joined
·
15 Posts
wow..this sounds like exactly the problem im having with win ME. I just installed a new cd-rom drive on my compaq 633mhz system and now i get an endless supply of those damn blue screens. It happens most often whenever i try and open my control panel..as an added benefit my speakers wont work at all. I cant even open my volume control panel without it crashing. for more info view my post about this called Please Help! at this forum.
 

·
Registered
Joined
·
225 Posts
Windows ME...............lol

ME = Many Errors Edition

But, ya know, my son has ME and loves it. But then again he also like blisters on his butt so go figure.

Get rid of ME and go to either XP Pro or 98 SE.

Wish I had something more constructive to say,

Laffctx
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top