Tech Support banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I am currently using Mcafee ver. 10.0.21 and have not been able to see anything in the Security Center window. I have tried uninstalling and reinstalling but got the same problem.Then I tried uninstalling and going back to an older version and got the same problem. In order for me to scan my computer I have to right click on the system tray icon and choose virus scan> scan for viruses and then I get the normal window for that.Any help please.
 

Attachments

·
Registered
Joined
·
2 Posts
HEY! that's exactly what mine looks like! I tried tech support twice- both times uninstalling/reinstalling. SAME THING! and I paid $70 for this! If anyone knows how to fix this it would be really great! Thanks!
 

·
Registered
Joined
·
1 Posts
Solution blank screen Mcafee Security Center

I have had the same problem and also try to many uninstalls and installs of McAfee.

Try this, it worked great for me.

Rename IERegFix.txt to IERegFix.bat and run it.
 

Attachments

·
Registered
Joined
·
1 Posts
i have problems with d registration of mcafee 10

i have install mcafee internet security suite 10, and when it´s time to register or activate it using my email , an script error produce it and i can't pass that process!!!........so ..i am not available to download the updates fron the servers of mcafee.....:sigh:

some one can help me please???
i´ll apreciate it
 

·
Registered
Joined
·
22 Posts
I have read this post.
Let me tell you something. I'm tired of Antivirus software...ALL KINDS.!!
A co-worker recommend me to use Pc Guard, and I can say that my computer has never had a problem again. (since May 2005)
For those who are interested, here is the link
http://www.labellpcsolutions.com/English/pcguardinf.html

Easy to install, no maintenance, and NO MEMBERSHIP...!!!! Do you hear that Antivirus companies...??????
Just my two cents...
 
T

·
Guest
Joined
·
0 Posts
sanfreddy said:
i have install mcafee internet security suite 10, and when it´s time to register or activate it using my email , an script error produce it and i can't pass that process!!!........so ..i am not available to download the updates fron the servers of mcafee.....:sigh:

some one can help me please???
i´ll apreciate it
Use mozille firefox right up until it asks you to sign in, the copy/paste the web addy into the IE broser and just sign in to McAffee and it will let you.
 

·
Registered
Joined
·
1 Posts
I use Norton Antivirus, and I'm not able to activate Auto-Protect, or Email Scanning..!!!
I followed all the steps to do so, but no luck....
I pay $45 bucks for this program, last year, and its due next month.....
I have to pay another $37.00 membership next month.....!!!!(cheapest option)
I'm getting tired of this game......
Anybody has a solution, please.
 

·
Registered
Joined
·
1 Posts
McAfee Security Center Blank Screen - Solved

I had the same issues...I click the McAfee icon and get a blank security center page. It turns out that I had my Internet Security settings set to medium high, which disables pop-ups. As soon as I changed it (control panel, security settings, bottom of the page, internet options, set to medium low) my problem was solved.

I also went to McAfee's site and use their virtual tool and even though I had checked for updates, the MVT told me my engine and dat files were out of date. I updated them as requested. I'm not sure what that is all about, but I feel like McAfee is protecting my system again.

-Ryan
 

·
Registered
Joined
·
54 Posts
Reply

I would recommend getting rid of McAfee and installing ZoneAlarm Security Suite 6, Norton Internet Security 2006, or Symantec Client Security 3.1
 

·
Registered
Joined
·
2 Posts
Ringwraith1of9 said:
I am currently using Mcafee ver. 10.0.21 and have not been able to see anything in the Security Center window. I have tried uninstalling and reinstalling but got the same problem.Then I tried uninstalling and going back to an older version and got the same problem. In order for me to scan my computer I have to right click on the system tray icon and choose virus scan> scan for viruses and then I get the normal window for that.Any help please.
 

·
Registered
Joined
·
2 Posts
I had the exact problem you did. After reading your thread as well as many others, I remembered I had installed Internet Explorer 7 Beta 2. I was also experiencing computer slowdown, slow booting and non recognition of external hard drive at boot up. I removed through the Control Panel IE 7.0 Beta 2, which went smoothly and was replaced by IE 6.0. As a result I now have all those problems solved and can read the Mcafee Security Window. Short Answer- remove IE 7.0 Beta 2.
 

·
Registered
Joined
·
2 Posts
I found the problem. Go to internet options in control panel. Then go to the security tab and make sure the internet zone is selected. Select "Custom level..." and make sure "binary and script behaviors" is set to Enabled and not Disabled or Administrator approved. This should fix it! Hope it works =)
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top