Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
I was searching Youtube and then suddenly the whole screen went black and comp froze. Nothing responds so had to hold power button to shut down. When I turned it on again, all my preferences are gone like my Facebook. When I normally go to facebook, it shows my homepage but now it tells me to log on. Same with Youtube, Windows Live Messenger and this forum. (These are the only ones I came across)
Whats wrong with my computer?
 

·
Registered
Joined
·
330 Posts
Hi -

What web browser are you using? (Internet Explorer, Firefox, Chrome etc)

Just looks like your saved form information within your browser has been deleted. If, you log back in to these sites (Facebook, TSF etc) and accept any dialog (or checkbox) that asks you whether you want the form information (username/password etc) to be saved that should take things back to how there were before.

As for the black screen, it is difficult to tell what caused in, however if it should happen again, reply here, and I will attempt to assist in finding the cause/solution.

Let me know how you get on.

Regards, - GJ
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #3 ·
I'm using Internet Explorer 8. So I'm guessing it crashed and deleted all the saved form info with it? Kinda weird, never happened before since I'm not a stranger to Youtube.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #5 ·
I'm pretty sure it saves cookies because I accidentally deleted it once (months ago, nothing like this happened though) and there was a bar showed it was deleting cookies.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top