Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hello all...

Ok, this is my question:

I´v bought a new motherboard (Biostar m7viw) ans a 1700+ AMD processor...

The problem is that the motherboard doesn´t recognize the cd-rom and cd-rw in the secondary ide.. i´v correctly set the cd-rom to master and the cdrw to slave(i think it´s the correct way to do it....) but still doesn´t recognize them...
i´v tried the cd rom and cd rw in the primary ide and they work just fine... so i think the problem it´s on the secundary ide...

Any help oin this... should i change something in the motherboard or in the bios?

txs for any help on this...

(sorry for my bad english)
 

·
Citizen of the world
Joined
·
51,042 Posts
First off, check to see if the secondary IDE is enabled in the BIOS. Next, try the devices one-at-a-time, connected to the end connector of the cable. If that works, are they both set to CS (Cable Select) and thus stepping on each other?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Tried that and... when i connect the cd rom drive and the cdrw drive to trh primary ide it works fine... seems that the problem is in the secundary ide ... doesn´´t recognize a thing...
i´m lost on this ... mb problem? Settings... help me!
Txs :D
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
yep... i did...
one think that i´v just remembered now it´s that its ATA133, my ide connector cables is blue and yellow... a friend told me that the blue cable is ATA100 and the yellow cable is ATA133... do u think i need to get a ATA133 cable(yellow) to get things working?
Honestly... if this doesn´t work i will simply buy a PCI to IDE device and get things solved...
 
S

·
Guest
Joined
·
0 Posts
From what I understand any 80 conductor IDE Cable will work for ATA66, ATA100 and ATA133..................:D

Just make sure the blue end is on the motherboard. Or that the last of the two ends that are close together go on the hard drive.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top