Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·

I just got this new Mobo and chip (Biostar M7VIP Pro w/Athlon XP 2600 333FSB, Kingston PC2700/333Mhz-512MB DDR RAM), and the first time I booted it up, I saw the Biostar logo, then went to POST and very slowly showed the CPU type as Athlon XP 2600 and the full 512 MB RAM, then the attached drives. It somewhat seemed to pause at that point. After waiting about a minute (or 2), I pressed DEL to get into CMOS (after 5 min!). I currently have a Diamond S3 Savage 4 Pro 32 MB AGP 4x vid card. Video seems to work ok...have even tried it with my Radeon 7500 64 MB card (both AGP 4x, this board supports up to 8x).

In all instances it eventually gets to this "hardware Monitor” screen and starts flashing on the screen, as if the screen is turning on and off. There is another message that says ‘Updating ESCD…Success’. Another instance was with the Radeon Vid card to see if there was a hardware conflict with the older card. Same thing.

I was expecting this to scream all the way through a 30 min install of XP Pro, but even in CMOS screens, it seems to lag or be sluggish in between selections. I have also tried removing all devices, clearing CMOS, swapped Vid cards, but it‘s still VERY slow.

After fiddling around with this till midnight last night, I found that the PC will boot up to floppy or HDD, after waiting at least 5 min (way too long). This just doesn't seem right to wait this long though. The screen stopped flashing after it started to boot from HDD or floppy, so I'm at a loss here. Any help here is appreciated.

Thanks in advance,
Jo
:confused:
 

·
Registered
Joined
·
4,890 Posts
SMART

Do you have S.M.A.R.T. enabled? I can't see it accounting for 5 minutes .... but you never know. I had a similar problem wity an MSI board running and XP 1800+ ... let me find out what it was
 
G

·
Welcome to the forums DaMack13.................:D

Do you have the blue end of the IDE cable that comes from the hard drive attached to the motherboard?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Not sure how to enable SMART, but yes I do have the Blue end of the IDE cable from the hard drive plugged into the IDE1 slot. Currently I have disabled all devices except for the hard drive, video and RAM. CPU is installed with thermal compound and heat sink and fan (CPU temp is running at 45 degrees C). It has now gotten to the point that the PC will not even get past post and cannot even get to CMOS to even attempt upgrading the BIOS.

I'm about to pack this thing up and send it back to the vendor I bought it from. Not sure what else to try, as I've never run into this problem before. Could itbe a bad CPU or bad motherboard?
 
G

·
Is the hard drive your using a new one or one that has on OS on it from before? Also if it's a new one what brand is the drive?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Hi Speedo,

I have 2 drives that I have tried on this system. I have an older IBM 8 Gig drive with a previous install of XP pro from the old system. I know I'll have to rebuild the OS, so that's not a problem. The new drive I have is a Seagate Barracuda 120 Gb 7200 RPM drive. I just tested that on another system I have going and it screamed through an install of XP in about 37 minutes, so I know both drives work.

I just got a new stick of RAM from Kinsston to see if there was a problem with the RAM. BTW, Kingston's support was AWESOME!! They gave me no hassle to send me out a new stick of ram to replace the one I have. I guess they really stand behind their product. Anyway, I'll give all this a whirl tonight and if I have no luck the chip and board are going back to the vendor for replacement, as I only have a few days left to return it. I pray it works, so I won't have to go through the trouble of sending it back! Thanks.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top