Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Strange problem, not booting

Right after I built my computer, I got a BIOS screen and everything looked fine. I went to bed and got up the next morning, put the Sound Card in, and got a Biostar logo and it froze there... I restarted, and ever since I haven't been able to boot, at all. No display, no boot beep. The fans spin, the CDRW ejects, but it doesn't boot. I brought it over to a friend's house, and then, during the trip, the Power Supply blew, because it was hissing and fans didn't spin. I bought a new one, and the power is working fine now, but it STILL doesn't boot...

I tried 2 different monitors, and 2 different graphics cards, nothing.

Specs:
Athlon XP 2500+ "Barton"
Biostar M7NCD PRO - nforce2
350W Antec SmartPower Power Supply
512 DDR RAM (1x512)
GeForce2 MX 440 (I know it sucks...)
80 Gig Maxtor HD
52X CDRW
Floppy

PLEASE HELP!!

Edit: Well... I unplugged the monitor from my new computer, and plugged back into my brother's computer, and his now has the exact same problems as mine does. I tried readjusting the graphics card, but it's still not working.

I think I'm cursed... This is the last computer in the house and if I magically disappear, you'll know why, it's because I touched it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 · (Edited)
SPEEDO said:
Can you explain this further?
Have you tried another monitor on your brothers computer to see if it works.
His computer isn't even BOOTING... so that wouldn't be it, I'm desperate for answers so I tried anyway and it didn't work...

When the power supply went kaput it could have done some damage to the motherboard which in turn could have damaged your monitor.
My computer wasn't working... so I was just sitting there trying to figure it out, and then went over to my friend's house (which is 3 blocks away) via car, and when I arrived, we plugged it in, plugged a monitor in, and keyboard, and turn it on. The processor fan wasn't spinning and the Power Supply was making a really high pitched hissing sound. I went and got a new one, and put it in. Afterwards, it was exactly the same as it was BEFORE the Power Supply blew, so, I don't think it was that the Power Supply damaged the mobo, but something else, like something that could have been damaged during building, or some cord that I didn't think to plug in.

The weird thing is that my brother's computer was working 100% perfectly beforehand, I took his monitor plug out of the back, put it in mine, and turned on the computer, unplugged it, and put it back in my brother's computer (I had been doing this like 20 times earlier, and it was still working fine afterwards, because I was listening to music and trying to figure out the problem online at the time...). Now, my brother's computer doesn't have screws on AGP/PCI slots... he lost them a long time ago and never bothered buying new ones. I kinda jiggled the graphics card out of the AGP slot after plugging it in, because this happens ALL the time, just doesn't give any display after jigging it out then back in, resetting has always fixed the problem, until now. I reset the computer, and it hasn't booted since.

And welcome to TSF Aeiri...............:D
I have noticed, when searching, that you use the exact same thing to greet people EVERY SINGLE TIME!!! You should bind that to a hotkey or something...


I hope this information helps, after looking it over, I realized I typed a LOT.... oops...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
THANKS MUCH!

I tried the graphics card in my brother's computer and it worked fine, and it's HIS now... lol.

I'm just going to return the motherboard and get a replacement (same mobo though), and just save my money up, since I'm officially broke after this, for a decent graphics card... I'm thinking GFFX5200 (well, I said DECENT, not top of the line, I would get a GF4TI, since those are really better than the first GFFX's, but they are DOUBLE the price :/).

THANK YOU TSF, YOU GUYS RULE.

The next time I have another problem, I'm coming here. Expect to see me here tomorrow at noon :rolleyes:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top