Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi folks,
flashed my bios yesterday with the Asus EZFlash Utility which is activated during the boot up process and it froze in the middle of it....
Had to press restart. :sad:
Result:
PC powers up fans and hdds but no sign of life on the display or anything else.

I don't have a clue what to do as the mobo is bought via the internet and the next asus shop would be in the UK (living in Dublin, Ireland).
:4-dontkno

Thanks a million for any help!!!

PC infos:
ASUS A7V880
AMD XP 2.4
OS: Win XP
2x 512 MB Corsair Dual Channel DDRRam
MSI GF 6600GT
SATA 2 Western Digital 200GB
2x U ATA 100 Maxtor 40GB
Creative Soundblaster Live
 

·
OmegaDawn
Joined
·
781 Posts
I'm afraid if you don't have dual bios or a bios restore on CD,
you will need to try to get a bios chip from ASUS or just get
another motherboard.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Well there is supposed to be a bios restore on the mobo cd but I can't access it as I don't have a possiblity to redirect to it due to the fact that the display doens't get a signal :cry:
 

·
Registered
Joined
·
73 Posts
For my P4P800-E you simply have to put the rom file on a floppy, boot up, let it find the bad bios and it will auto recover from the floppy. The filename needs to be P4P800-E.ROM so check for your mobo. Failing that as someone already said, the mobo original cd has a file on it that should do the same job.
 

·
Registered
Joined
·
73 Posts
That filename is for my mobo, not yours of course! Check your manual for your naming.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
yeah neets to be a7v880.rom in my case... as I said it all started with a froyen bios flash, which basicly works the same way.
Cheers mate!
 

·
Registered
Joined
·
4 Posts
bios

have u got it up and running yet...i needed to put in a pci vga card and then follow the prompts. On my p4s800mx mb the onboard display and the agp card will not work until the bios has been installed/restored/repaired. I just did a bios restore the hard way today, thinking i was going to have to buy a new mb or chip. :tongue: ...let us know how you went
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top