Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I am a relative newbie at doing this sort of stuff, but recently i tried to replace my cpu and ram. I unplug the computer, take out the old ram and cpu, stick in the new ram and cpu, screw in the cpu fan and try to boot up. When It boots up there is a blank screen. My computer slows down the fans when it boots up regularly, but now there is a blank screen, the lights are on inside, and the fans run full speed. I read some forums that said you need to update your bios to have a new cpu work. So I stuck my old cpu back in and booted, same blank screen thing going on. I took out the circular battery and reset the bios. The computer boots up fine and the new ram works as well. I turn off the computer and leave, later I come back and boot up and get the blank screen. So now I am forced to reset the bios every time I want to use my computer. Also i'm kinda confused about how to update my bios. Anyways here are my specs.

intel duo core 1.6 ghz cpu
ATI Radeon X1900 XT video card
Audigy 2 sound blaster audio card
Thermaltake 430 watt PSU
2x2gb g.skill ddr2 ram

Any help is appreciated!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Thanks for the fast response Tyree,

Anyways the motherboard is an msi p4900m3 and the 1.6 ghz is the old, the new is 3.0 ghz
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
I have an update on my problem, I removed one stick of ram and now it can start without me reseting the bios, but my new cpu still doesn't work, any help on that?
 

·
Team Manager - Networking , Moderator - Hardwa
Joined
·
19,823 Posts
After you "reset" you BIOS, are you entering the BIOS and saving the changes? If not, boot into the BIOS, and it's typically "F10" to Save and Exit.

The MSI page is here: http://www.msi.com/index.php?func=proddesc&maincat_no=1&prod_no=1570

Ensure your new cpu is on the supported cpu list. How to flash the BIOS should be covered in the user manual.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
I don't think I've been doing that, but I will try. About the user manual, it says nothing about updating the bios. Know any other sources I can use?
 

·
Registered
Joined
·
1 Posts
I'll post in this thread since I have very similar problem. When I start my Pc there is blank screen and it seems like it's rebooting constantly since fans slow down for brief amounts of time and led's on gfx card light up. I made a little upgrade to computer: Sound blaster Audigy se (I used integrated one so far), 2 new hdd's and new cooler for cpu. I'm pretty sure I connected all cables correctly. I had to move ram to other set of slots to make room for radiator also since I can only plug 3 sata devices to my psu I used cables from dvd to plug all 3 hard drives since I was planning to transfer data. I couldn't find anywhere sata 2 cables so I used old sata cable I had lying around from my old computer (but for all I know there could be no difference between them), I connected old hdd with it. BTW hypothetically speaking what would happen if my thermowhachamacallit spilled over, I'm wondering if I should check if it's all nice and clean but I would have to remove radiator first and just mess things up so I'm a bit hesitant.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top