Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
ok....so i have an ibm thinkcentre 8194 and i have had 4 256 sticks installed....yesterday i bought 4 512 sticks to install.

ibm says that it will accept up to 4gb on the mobo

the system was running fine on the 1gb (4: 256)

when i put in all four of the 512 (total of 2gb)....it wont POST.

it will work with only 2 of the 512 installed. but not more.

i have tried them one at a time in each slot.....

all slots work....all sticks work.....just not all at once.

each combo of them work in pairs......


Its not wanting to POST with more than 1gb installed.

i tried two 512's and two 256's.....still nothing.

i have pulled the batt on my bios....reset my bios....jumped my bios...

still nothing.


any suggestions?
 

·
Emeritus
Joined
·
51,675 Posts
Filling all the RAM slots on a Mobo can cause Voltage issues. Are you sure the RAM is compatible with the Mobo? PC2700 (333MHz) and PC2100 (266MHz) is what your Mobo will accept.
Try clearing the CMOS and then try to boot with two sticks of the new RAM.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
thanks for the response....but

i had all slots filled with 256 sticks and it worked fine.....

it WILL work with 2 of the new ones.....either 2 i have tried all 4 in dif combos.

it just wont work with more than 1gb

i tried:
512, 512=works
256,256,256,256=works
512,512,512,512,= nothing
512,512,256,256=nothing
512,512,256=nothing


see.....it just wont work with anything more than 1gb

the new ram =512, pc3200
 

·
Emeritus
Joined
·
51,675 Posts
I'm not saying filling all the RAM slots won't work. I am saying that filling all the RAM slots can cause Voltage issue and is not recommended.
The voltages could be different on the new RAM and the Mobo may not like it.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top