Tech Support Forum banner

BIOS Problem?

1306 Views 5 Replies 2 Participants Last post by  crazijoe
I am using an old eMachines eTower 566i (Celeron 566MHz, 96 MB Ram) for a family web/ftp server.

I had it set up with a 13 GB Maxtor HD that Windows 2000 was running on and a Seagate 200 GB HD that I stored all the web/ftp files on.

Well I decided to give ClarkConnect (a linux server distribution that is easy to configure and pretty lightweight) a try, so I took out the 2 HDs and put in the original Quantam 7.5 GB HD. I installed it and it ran just fine (and was really nice).

So after playing with it a little bit I decide to stick back in the 200 GB HD and was going to configure apache on ClarkConnect to point towards this other 200 GB drive.

After booting backup, the BIOS screen came up and the computer hung. So I rebooted it and tried to enter the BIOS setup and see if anything needed to be changed in the configuration, but when I tried to do so, the computer hung saying 'Entering Setup...'

After trying several more times to reboot it, it finally got past the BIOS screen and then came up with a few errors and gave the option to 'Resume boot' or 'Enter Setup'. The errors were about not have a diskette drive (which was never touched during the swapping of hard drives) and the upper limit of HD being too high (not exactly sure what that means). So I selected 'Resume Boot' to see what would happen and it just hung. I tried rebooting again it again hung on the BIOS screen. Again after several more attempts to reboot, I got the screen from before about resuming boot or entering setup, and this time I choose to enter setup.

After entering setup I saw that the BIOS appeared to have been compelely reset. The time was back at 00:00:ss, the date was set at 01/01/97, and when I went to look at the Hard Drives and Boot Order, the BIOS didn't report any of the HDs (or CD Drive and Diskette Drive either) and the only available boot option was 'Network Boot'. I tried to add the hard drives manually into the BIOS, but the BIOS wouldn't save the settings.

I also tried putting back in the original 13 GB HD and the 200 GB HD how I had it before when running Windows 2000 and it still wouldn't boot.

So, my question is....Is the BIOS screwed beyond repair, the motherboard screwed, or what?
See less See more
Not open for further replies.
1 - 6 of 6 Posts
I would yank all drives (including the optical drives) except for the 13GB OS drive and see if it sees it.
Ok..I pulled all drives and put the 13 GB in and booted up and up came the error messages again (same as before) and gave the option to resume boot or enter setup.

I choose enter setup and up came the BIOS setup screen. The diskette drive showed up in the BIOS setup as already being there, the time was set correctly this time, but there were no hard drives listed and they could be saved when they were entered in. Only option for boot was 'Network Boot'.

Any other suggestions?

Thanks for the help!
Check the jumper setting of the drive and make sure it is set to master and not CS (cable select).
It was set to master. I had tried everything with Jumper settings for all drives, but nothing worked.
My next step would be to probably try and reflash the BIOS, however given the age of the machine, it may have outlived it's useful life.
1 - 6 of 6 Posts
Not open for further replies.