Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Gigabyte 7vrxp, Athlon XP 1700, IBM Deskstar 60gb HD, 256mb pc2700 DDR Ram, g4 ti 4200

After connecting everything correctly with my computer.. I boot it up and I get this message "bios not installed because there are no drives attached" It then brings me to the prompt to load up one of the partions on my HD.. So it sees that I have my HD partioned but it keeps asking me this and is running all ****ed up :( Pleas help
 

·
Administrator, Automotive Team Manager
Joined
·
5,288 Posts
Welcome to TSF daveyg! Your motherboard has onboard RAID controller, right? If you hook a single drive to it it may not recognize any drive or the RAID software is not installed, the RAID BIOS will be confused and give you an error. Hook your IDE devices to the connectors closet to your memory slots and give that a try.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
I followed the instructions on the manual for the mobo. I have two HD's on one strip which is connected to the slot closest to the ram where they say to connect it to. I have the slave drive connected to the middle of the strip and the master at the end.

Then the second slot from the ram is where I connected the strip containing the master and slave cd-rom's drives. The mobo contains two more slots ide 3 and 4 which are not used.

So since I have the slots and the strips to have each one be a master should I do that or is there something else I am missing thanks.
 
S

·
Guest
Joined
·
0 Posts
The first hard drive on IDE0 should be set to master with a jumper. This will be the drive the OS will be installed on.

The second hard drive on this same cable should be set to slave with a jumper.

On IDE1 ide port one CD-Rom should be set as master and the
other as slave also.

Also the blue end of the IDE cable should be attached to the motherboard.

The slave will go to the grey connector.

The master will go to the black connector.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
sorry I was descriptive enough.. the jumpers are already set from my old computer on the HDs and the cdroms drives.. Slave + Master I've never had problems before with attaching these things but this board uses RAID controller which I am not familiar with.. Is there something else that is involved here?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
thanks for the help guys I figured out my problem.. posting now so you don't have to waste any more of your time.

I disabled the raid controller which is called the promise chip and now it works ;)
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top