Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi,
We just replaced a cmos battery and of course lost all of the BIOS settings. We are running the OS from the Intel RAID array, and now we are not able to select it as a boot device in the BIOS. I have read many forums and have tackled the manual (again) in an effort to find out why the motherboard will not allow us to select it as a boot device. The only way that we are able to boot is to use the F8 option and select Intel RAID. This is the only place that Intel RAID shows up? Once we use this option everything is fine until the box is hibernated or restarted (forgetting what device to boot from).
I'd just like to know why Intel RAID does not show up as a viable boot device in the BIOS menu, but is available via the F8 "BBS" (shouldn't it be BSS?) menu?

How can I force it to be an option in the boot sequence menus?

Any help greatly appreciated

Extra info:
Onboard IDE Operate Mode - Enhanced
Enhanced Mode Support ON - S-ATA
Configure S-ATA as RAID - Yes
Serial ATA BOOTROM - Enabled

OnBoard Promise Controller - Disabled

1st Boot Device - First Floppy Drive
2nd Boot Device - DVDRAM Drive
3rd Boot Device - (No option for ICH5R)

Add On ROM Display Mode - Force BIOS

specs:
Lian-Li PC-V2100
Thermaltake Silent PurePower 560W
Pentium 4/ 3.2C GHz 800MHz FSB HT (Northwood)
Asus P4C800-E Deluxe
2X1GB Corsair TwinX PC3200
2X36GB Raptors in RAID0 on ICHR5
4X160GB WD SATAs - 3 in RAID5 +1 hot swap on Promise S150-XS4
1X80GB WD SE PATA 8MB
12X LG DVD super multi drive
Mitsumi USB Digital Card Reader/Writer w/floppy
Matrox P650 dualhead
17" Hyundai LCD
21.3" Viewsonic LCD
 

·
Registered
Joined
·
141 Posts
This happened to me. It came right after 2 weeks, which may not be any consolation. I didn't do anything it just happened.
The Raid turned up in the bios one day just as though it had been on holiday.
 

·
Registered
Joined
·
25,116 Posts
Welcome to the forum:

Have you tried going into the bios and "reset bios defaults" then restart / then enter bios again and make your intel raid settings active
then restart again /

ps dont forget to exit and save after each bios modification



regards

joe
 

·
Guru
Joined
·
1,315 Posts
RAID is not the default setting for the ICH5R. After any BIOS reset to defaults, battery replacement, etc., you need to turn that back on. In BIOS Main- IDE Configuration, set it to:

Onboard IDE Operate Mode= Enhanced
Enhanced Mode Support On= S-ATA
Configure S-ATA as RAID= Yes
Serial ATA BOOTROM= Enabled
IDE Detect Time Out= 35


Then in Boot Device Priority set it to

1st Boot Device - DVDROM Drive
2nd Boot Device - First Floppy Drive
3rd Boot Device - Intel Raid**

**sorry I don't know what this will look like. It might be "3M" something. Software-wise this is named "Intel(R) 82801ER SATA RAID Controller".

Then hit F10 to save.

Hope this helps,

-clintfan
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
Thanks everyone for feeding back :)

leroys1000 - there is no option for scsi

linderman - we tried resetting the bios to no avail!

clintfan - true - the defaults need to be changed before the raid config will be recognized. all of the settings you have suggested are what we are already using, and like i said, the controller is available in the F8 menu. The problem is that it refuses to be available in the boot device priority menu for some ridiculous reason :(

btw - we are able to get ctr-I (i think that's what it is) to bring up the Intel Raid BIOS and see that the array is healthy and fully functional.

1st Boot Device - First Floppy Drive
2nd Boot Device - DVDRAM Drive
3rd Boot Device - Intel Raid (doesn't exist according to BIOS)

for some reason, the F8 menu and the BIOS don't communicate. I don't know how to get the box to automatically choose Intel Raid as 3rd device (or any device). We always must use F8 when booting. So strange that it used to work fine.

Thanks for your suggestions - Please let me know if anything else might come to mind.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top