Tech Support banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a sky router (to the internet) and Asus RT-AC87U attached via WAN ports and use ExpressVPN.

So, Connected to the Sky or Asus routers I get download speeds of 140-150mb without a VPN connection which what I should get.

If I connect to the VPN on either Router from a terminal i.e "expressvpn connect" I get 120-130mb, about right BUT if I setup a VPN Client connection on the Asus to the same VPN server, I get 40-50mb

I've factory reset the Asus router but still this massive disparatity in speeds has me stumped and looks like the Asus router is the bottleneck - it has the latest Asuswrt-Merlin firmware 384.13_8 installed, any ideas please?

TIA
 

·
Team Manager, Microsoft Support
Joined
·
26,422 Posts
Latency=the time data has to be routed through the VPN. On the other hand your loss seems excessive. Before going further check both speeds a few more times because as you know, it can vary.
 

·
Registered
BSOD Analyst Student at Sysnative com
Joined
·
230 Posts
It sounds like the VPN client on the Asus is connecting to a different node? Maybe further away?
Do you have choices on what IP it's connecting to?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
hhhhhmmmm both ways conenct to uk-1-docklands-ca-version-2.expressnetw.com and port 1195, just a wild guess but could it be the Router that just can't handle encrypting traffic above 50mb?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
thought I'd have one last bash on this, running a speed test, when download speed hits 50mb, Core 2 is at 100% - so I guess that means it's definitely a limit of the router - core 1 is about 40% but I think that's for 2.4ghz, anyway thanks for your help
 
1 - 6 of 6 Posts
Top