Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
if someone could please help it would be appreciated
the problem is, i have a geforce fx 5200
and the video is realll laggy and choppy
especially when i host games it gets worse as people join
but when im not hosting its not as bad but it still sucks
i called some places and they told me i needed to get my vid card on its own irq but i dont know how to get it on its own irq
i free'd up some irqs by disablin my serial ports and stuff
but if anyone could give me some pointers or some ideas of what might be causin this please post! thanks!!

my irqs
0 System timer
1 Standard 101/102-Key or Microsoft Natural Keyboard
2 Programmable interrupt controller
3 (free)
4 (free)
5 VIA Tech 3038 PCI to USB Universal Host Controller
5 VIA Tech 3038 PCI to USB Universal Host Controller
5 ACPI IRQ Holder for PCI IRQ Steering
6 Standard Floppy Disk Controller
7 SCI IRQ used by ACPI bus
8 System CMOS/real time clock
9 (free)
10 GeForce FX 5200
10 ACPI IRQ Holder for PCI IRQ Steering
11 Linksys LNE100TX(v5) Fast Ethernet Adapter
11 ACPI IRQ Holder for PCI IRQ Steering
12 VIA AC'97 Audio Controller (WDM)
12 ACPI IRQ Holder for PCI IRQ Steering
13 Numeric data processor
14 Primary IDE controller (dual fifo)
14 VIA Bus Master PCI IDE Controller
15 Secondary IDE controller (dual fifo)
15 VIA Bus Master PCI IDE Controller

i already disabled my serial ports and, assign irq to vga is already enabled but there is some acpi funcion or something on 11 and i dont think im going to get it off there so im wanting to get my card on another irq
i have a
fic az11ea
athlon tbird 1.3 ghz
512mb ram
asylum geforce fx 5200 with 52.16 detonator drivers
dx9
i updated my agp miniport drivers
updated my bios
windows update
via 4in1 drivers
i disabled bios or ram shadowing one of the 2
agp aperture size is set to 128
agp 4x is enabled
the card is 8/4x
if that helps
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
A Change

detonator drivers 52.16 suck for me, i change them back to 45.23 a little bit better when joining games but sucks still real bad and sucks even worse when hosting
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
if all fails new video vard?

if i dont get a fix to these problems im thinking about buying a new vid card, what would be best i dont wanna buy some bunk card again
geforce fx 5900 ultra, 256mb
or some ati radeon
 

·
Registered
Joined
·
376 Posts
Download nVidia Coolbits here to give you more options:
nVidia Dowloads
Install that to allow better adjustment of AGP, other options, and speeding up the card.

Go into the Advanced section of the Settings in Display Properties from your Control Panel. On the GeForce tab, you'll be able to adjust things for the best performance and enable antialiasing, ansiotropic filtering, texture sharpening, vertical sync, fog table, and other good stuff. What are your present settings in there? My friend had the exact same problems with her FX5200, but some quick changes in there got her up and running very well.

I highly recommend using the Detonator 52.xx drivers since they should work the best with the GeForceFX. Completely uninstall all old graphics drivers before installing new ones, or you'll likely have problems similar to what you're having now.
 

·
Registered
Joined
·
45 Posts
I think I can set the IRQ in my bios which is an AMI bios on an asus motherboard.
What game are you playing?I can tell you this if running a server causes your fps to go down then your cpu/memory is at fault. The fx5200 is completely capable of playing half life based games at 100 % smoothness even while running a servfer if you have a fast enough processor.P2.4ghz for me. Your athlon isnot capable of pushing the fx5200 to its limit. A faster card will only be slightly better in this case.Your cpu will still be slowing you down.
 

·
Registered
Joined
·
376 Posts
I overlooked the older Athlon. The old T-Birds were nice - I still have my old 900MHz Irongate Athlon sitting around as a spare.

What is your northbridge? Is this the AMD-751 or AMD-761? I know that nVidia cards had troubles with AGP ports on these northbridges, and the nVidia drivers would force them to run at AGP x1 in order to avoid these problems.

Download this diagnostic program:
WCPUID 3.1a

I've used this nice program for years, and keep grabbing the latest versions as they're released. In this, you can check all clock speeds, chipsets, AGP rates, etc. At the top, select "Tweaks" and make sure that the AMD Bypass Mode is turned on. On many of the early Athlons, AMD neglected to turn this on, and many systems suffered performance hits. This feature allows direct access to the AGP and memory without having to go through bottlenecks.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Re

the game is older but ive always played it, rainbow six
i already have coolbits
and my settings were changed a little bit
i disabled support for enhanced cpu instruction sets
i let the clock frequency auto detect and overclocked it a little and set it to apply at startup but it keeps going back to default at start but it stays selected on Performance 3d
i just changed the settings for antialiasing, and ansiotropic filtering
texure sharpening was already selected
fog table is enabled
oh and i set pci texture memory size to 255 mb
and mipmap level to best performance
and my color depth is set to 16bpp same as my desktop
and on wcpuid it wont let me select amd bypass mode its grayed out
im about to get a mobo in a few weeks
asus a7n8x
not sure what my northbridge is
im just reading and writing in notepad lol i havent tested anything though but i will post back, but what is best vid card out give your opinion
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
asdf

the quality of my video has always been fine its not the texture its the performance its like laggy like im running through water my reticule doesnt stay straight its so bad sometimes
 

·
Registered
Joined
·
45 Posts
If you disable support for enhanced cpu instruction sets you'e not getting the advantages of MMX and 3Dnow that I know the Thunderbird has, but I am not aware if they have SSE or SSE2. Try enabling them again, it should speed up a little.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top