Tech Support banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
i have got a belkin wireless g notebook card for my laptop, it has been working for 4 months and all of a sudden the other day it stopped receiving packets.it will send no problem but will not recieve a thing.
i have checked all the settings that i know.would appreciate any help because i am totally confussed as to why this has happened.
thanks bob
 

·
Citizen of the world
Joined
·
51,151 Posts
Have you checked with an unencrypted network to see if it works there? Perhaps simply reconfiguring the adapter will do the trick. First step is to connect using a cable and make sure that basic networking works. Then, disable encryption on the router and see if you can connect that way.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
thanks very much but i cannot use a cable on this laptop have tried reseting the router and taking out encryption but it still will not work properly??????
thanks again
 

·
Citizen of the world
Joined
·
51,151 Posts
Why can't you use a cable on the laptop? What make/model is the machine?
 

·
Citizen of the world
Joined
·
51,151 Posts
With encryption disabled on the router, what indications do you get in the wireless connection? You also didn't mention the version/patch level of Windows in use on the machine. Are you using the Belkin wireless client, or Windows Zero Configuration client?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top