Tech Support Forum banner

Belkin Router not synching with the Phone Line

1258 Views 5 Replies 2 Participants Last post by  johnwill
Hello there,

I recently bought a Belkin F5D7632uk4A v6000 router with ASDL2+ modem for a friend, however no matter what I have tried the router will not synch with the phonline and thus connect to the net. What I have done/checked thus far:

- The Splitter config is correct as the previous modem could connect to the internet absolutely fine (still does, it synchs within seconds).
- I can access the router steup via absolutely fine. All the internet ISP settings are absolutely correct (checked this several times).
- I have replaced the router with a new model and have had the same problem.
- The firmware is completely up to date.
- I have replaced all the cabls and tried it with every phone socket in the house.

Thus I am completely stuck for ideas on what to do next. Any ideas what could be causing this?
Not open for further replies.
1 - 6 of 6 Posts
Return the defective product and get another one.
Already did that (see point 3) and had exactly the same problem.
In that case, it's an interior wiring or ISP issue. Has the service ever worked here? Do you have a different DSL modem to try?
Yeah, the other modem they had (a speedtouch I think) previously did and still works fine. Within around 5-10 seconds of it being plugged in it synchs with the line and I can get online within 20 seconds.
Are you sure the Belkin router has been configured for the proper DSL account?
1 - 6 of 6 Posts
Not open for further replies.