Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Recently for college I ordered a Dell Latitude D610 Laptop.

I connected it to my Belkin 4-Port Router. The connection has been shared by up to three computers, but only one other is connected now.

Before a doctor's appointment this morning I was using the laptop on the internet perfectly. I got home today and it said "A network cable is unplugged." And was disconnected from the network. I checked my ethernet connections, and both were fine, so I switched cables to a different ethernet cable. The same message stayed. I switched ports on the router, and that did not help. I know the port was working because no matter what port I connect the Desktop Computer I have to, it will work. I also connected the laptop straight through my cable modem, and it made the connection, so I know it is a router problem. I have tried the "reset" button on the router itself, restored factory defaults from the 192.168.2.1 page, reset the router from that page, and updated the firmware. I have tried System Restore on the laptop to a time when I know it was working, but the error message stays.

Both computers are running Windows XP, the laptop has pro and the desktop has Home. They are both a part of the same workgroup and have unique names.

Any ideas?
 

·
Citizen of the world
Joined
·
51,042 Posts
Since the problem appears to be the laptop, I'd stop tinkering with the router. :smile:

Open a DOS window and type:

IPCONFIG /ALL >C:\RESULT.TXT

Open C:\RESULT.TXT with Notepad and copy/paste the entire results here.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3 (Edited)
Windows IP Configuration

Host Name . . . . . . . . : laptop
Primary Dns Suffix . . . :
Node Type . . . . . . . . : Unknown
IP Routing Enabled. . . : No
WINS Proxy Enabled. . : No

(cut some stuff about my wireless connection, not relevant)

Ethernet adapter Local Area Connection:

Media State . . . . . . : Media Disconnected
Description . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller
Physical Address. . . . : 00-12-3F-1F-83-B4





edit:
This is the result from the working desktop, if its relevant at all:


Windows IP Configuration

Host Name . . . . . . . . . . . . : Main
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Network Bridge:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 02-03-8A-00-00-11
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.2.6
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
 

·
Citizen of the world
Joined
·
51,042 Posts
If the NIC has no errors in Device Manager, it's possible that it bit the dust. I don't see anything in your debug technique that points to anything else. Just on a hunch, let's try this.

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands, Start, Run, CMD to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset [log_file_name]

Note: the log_file_name needs to be specified, e.g. netsh int ip reset reset.log

While we're at it, if that doesn't help, try this:Automated WINSOCK Fix for XP
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Nothing is showing up as having errors in the device manager, and neither of those fixes seem to have done anything.

It is now not even connecting when connected directly to the cable modem.
 

·
Citizen of the world
Joined
·
51,042 Posts
I think you have a defective NIC, that seems to be what's happening here. Other than replacing the NIC, I'm pretty much lost. Obviously, you could reload Windows, but I can't imagine that it's that bad...
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top