Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Had the same problem with avs from winamp. I have a GE-Force 4800 TI SE. How to fix it:

Go to your control panel and open your display settings. Go to configuration and click advanced. Click on Ge-force settings and a screen will apear next to your display settings. Click on nView and select as decondary device "TV". now in the screen "Overlay Settings" you can select as "Fullscreen device" your tv.

Open your Media player, game or what so ever and voila watch a movie on your tv and still use youre computer to do some other stuff.

I have a beamer with only a TV input. I can now run AVS on the beamer and still use my computer to do some other things.
Also Quake3 is very very very nice to play on a screen of 3×2 Meters :) :)

Greetz, Fossalta
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top