Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Okay, so just lately I've been experiencing some issues with Bad Company 2, after about 30-60 Minutes of Gameplay, the game freezes and the sound is set on a very fast loop which creates this kind of "buzzing" sound.

The BSOD itself fails to show up, but it says I had a BSOD when I've rebooted my PC and Windows 7 have loaded.

I've managed to figure out that it's related to my Sound Card(Onboard). If I deactivate it, I can play the game just fine.

The weird thing is, I was able to play Bad Company 2 without any issues at all before, about before the release of BC2:Vietnam.

Yes, I've tried to reinstall it to get the original drivers as well as do a clean install of Drivers.

I've attached the Minidump and DxDiag.
 

Attachments

·
TSF Team Emeritus
Joined
·
6,147 Posts
Hi,

Both BSODs are 0x124 hardware BSODs.

I can't see any drivers that could be at fault, so start hardware testing:

Memtest86+ - Instructions:

Download the ISO (or the .exe for USB drives) from here Memtest86+ - Advanced Memory Diagnostic Tool

Then (if you have chosen the ISO) burn the ISO using IsoRecorder: ISO Recorder v3 Download (How to use IsoRecorder)

Boot from the CD/USB and run the test (at least 7 passes per test) with only one stick of RAM in place at a time.

It is a time consuming process but it is the only way to be sure it isn't a RAM fault.

For your final test, run the test with all the RAM in place.
CPU - Stress Test with Prime95 - Windows 7 Forums (run the Blend test as well as the Small FFT test)

Video Card - Stress Test with Furmark - Windows 7 Forums

Regards,
Reventon

Code:
[font=lucida console]
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Jan  9 17:25:35.864 2011 (GMT+13)
System Uptime: 0 days 0:00:07.737
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_BUS_PRV
Bugcheck code 00000124
Arguments 00000000`00000000 fffffa80`046b88f8 00000000`00000000 00000000`00000000
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Jan  9 13:27:38.800 2011 (GMT+13)
System Uptime: 0 days 0:00:08.673
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_BUS_PRV
Bugcheck code 00000124
Arguments 00000000`00000000 fffffa80`046948f8 00000000`00000000 00000000`00000000
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``[/font]
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top